No mouse into suse linux 11.1

can i try to configure /etc/X11/xorg.conf ?

From what I remember there is more than one usb mouse selection available in YaST. Try a different mouse model selection.

Note, to help you in the desktop when your mouse is not functioning, as a very very very temporary measure (assuming your keyboard functions), you can press <ALT><F12> and it will allow you to move your mouse cursor with the arrow keys.

To do that you have to know what to put there. What do you plan to put?

The advantage of YaST is it has predefined settings it will apply to that file for you

One other possibility, … when your PC is booting (before the grub menu appears), go into the BIOS settings and change the USB settings to “legacy mode”.

ok i try for different usb mouse model, but for my beyboard ?

i have try with different usb model and it’s the same …

Please note:

with/without legacy mode it’s the same

can i try to reinstall suse linux 11.1 ?

Is this problem with a liveCD ?

no it’s a new problem.
I have installed linux with my internet connection to a ftp server.

Did you try all the YaST model selections for a USB driver while Legacy mode was selected in BIOS ?

earthworm3, I see you now looking for help wrt ATI graphics, so I assume you either solved this mouse problem, or you are looking for graphics help on another PC.