No mouse into suse linux 11.1

I have no mouse into suse linux 11.1,
How can i install it using consol ?

Boot to run level 3 (type a “3” (no quotes)) in the grub boot menu (you should see the 3 in the options line) and then log in as a regular user. Then type “su” (no quotes - enter root password when prompted) to get root permissions. Then type “yast” (no quotes) to run YaST. Navigate to Hardware and then select the menu item to tune your mouse.

Note the Arrow keys, Tab and <enter> key are used in YaST to control the selection.

Sorry, in boot menu,
I have only Debug Suse 11.1
Trace Suse
and Suse

i boot on what ?

i have try to boot on “Opensuse” (normal mode)
then ctrl+alt+f1 for go to the consol mode.
then su and password.
command yast
hadrware->mouse->usb mouse-> OK
I reboot
and i have the same problem.

OK then, try this way to get to run level 3:
When you have opened a new terminal with Ctrl+Alt+F1, login as root.
Now type init 3 and enter.
You will now be presented with a login console, but this time it’s in run level 3.
Carry on from here as per Oldcpu’s instructions.
When you have set up the mouse in yast, exit yast and type
init 5 and enter.
This will take you to your xserver login and hopefully you will have a mouse.

when i’m login as root and i tape init 3,
I have no new login, normal ?

it doesn’t work …
How can i go from ctrl+alt+f1 consol to xserver ?

Yes the new login is normal. Now login as root and then type yast and configure the mouse

You can’t go back to the xserver. Run level 3 is a single user, non graphic mode.
Pressing Alt+F2 … F7 will take you to the other terminals.

The default level 5 is the multi-user graphic mode.
To get to this you must now either issue the init 5 command as root or type startx.

While in yast at run level 3, check the hardware settings to see if your mouse is listed in the hardware.

i have try to use the “lsusb” command and i don’t see my mouse.

when i try init 5 or startx,
i have a fatal error, screen is alreadsy in use.

can i try to reinstall xorg-driver-input ?

ok i have try it and it doesn’t work … an idea ?

i have try to see if suse linux detect my mouse and it detect it,
I can see my mouse on hardware list.
What can i do for activate it in graphical mode ?

See post#2 above.

What is the grub boot menu ?

You are getting the fatal error because you haven’t logged in as root to the terminal and issued an init 3.
Get to run level 3 and configure the mouse. You should also be able to configure it as one of the options in sax2.

need to try sax2 -g ?

the keyboard have no reaction too in graphical mode with the mouse,
When i try cat /dev/input/mice,
The mouse responding.
The keybozard function in consol mod only with the mouse.

When you first turn on your PC, before it starts to boot, you are given a choice of openSUSE-11.1 or Failsafe or MS-Windows (if you have that installed).

The is the grub menu.

If you press “3” at that time, you will notice the 3 goes in the options line.

So follow my advice from post #2 above.

it doesn’t work.

What does not work ? Do not forget we can not see your computer.

in yast menu, i go to hardware, then keyboard.
It works.
Then i go to mouse and i select USB mouse.
After i try init 5 and in graphical mode mouse and keyboard no responding.