No more SUSE

I have been enthusiast of Linux for several years. It’s really good for server purposes and top500 rank proves it. I’ve used SUSE on my desktop for about three years. It’s 11.3 now. And i don’t wanna use Suse anymore, it’s not progress, it’s regress.
1)Terrible error sound in KDE. Very loud and unpleasent.
2)Flash player in Firefox and Opera crashes. Where was SUSE tester?
3)When i open photo in Dolphin Gwenview opened. And when i rotate picture the program proposes me to save the changes. I agreed but nothing happend.
4)After 1-click installation the Skype wan’t start: can’t find libQtGui. I can solve this problem, but why 1-click installer can’t install this library itself?
5)My favourite image editor Krita crashes on start. I don’t wanna to use monster like Gimp
6)Terrible new Amarok!!! It’s depressed me very well. It’s so useless and inconvenient. i don’t wanna waste my time to learn how to play music, i just want to play music. It was good in Suse 11.1 why someone decided to make it worse?

It’s look like there are many sabotage people in Linux community who try to scare users.

So do from time to time new posters in the forum as well.

You come here and post this FUD
Having only just registered in the forum and never asking for help.

Please…!

It seems to me that you are just tired of some aspect on your life .

Please try to ask some advice here has some good people, wanting help others!!

On Wed, 17 Nov 2010 12:06:01 +0530, trotski
<trotski@no-mx.forums.opensuse.org> wrote:

> And i don’t wanna use Suse
> anymore, it’s not progress, it’s regress.

i hope you’ve kept the receipt when you purchased openSUSE; just ask for
your money back…


phani.

I’m not newbie. And i’m a member of open source community as tranlsator in some projects such as RText, KDE and other. I still using linux on claster on my job and it’s very good for me.
I never ask help in forum because i can google for some piece of advices and i can read before ask.
All of you guys wrote about me, not about Suse. It’s not a good way to discuss something

OK
For me openSUSE is beyond fantastic
I have none of the issues you relate. But I never use OneClicks.

You say you google, but then don’t post any questions for this, nor any bug reports. I don’t have this issue. I also can’t remember others having this issue.

I was there testing. Again, I never had an issue with flash. Also realize that flash is Adobe and they have done some bug fixes since. Basically, you are barking up the wrong tree on this one.

Again, you say you google for things like this. I would imagine you would have found a bug report for such a glaring problem.

This, I think you’ll find most of us on the forum will agree with you here. Also, most of us don’t use the 1-click install. Why? Several reasons. First, when you do the 1-click install, it, by default, adds the repository permanently to your repo list, which can then create conflicts if a version of said software exists on more than one repository.

This is really beginning to sound like you have a borked install and missing some QT. Again, for one who says they search google, you should have found a bug report on this. You could also have run this from the command line to see what it would give for the error, and then google that, and then you’d have a solution. I’ll bet it’s broken QT.

This you’d have to take up with the amarok team, not the openSUSE team.

This is a matter of opinion. You are entitled to yours of course.

You basically didn’t write about openSUSE either. You wrote about KDE, which is not better, not worse under other distros, even worse under Unix, just as bad as KDE can be if you don’t like it. You wrote about Flash Player, Opera, Skype (!) : completely out of topic. You wrote about dolphin, krita, amarok, etc. And finally you complained about nothing in particular as there is indeed no more SuSE.

In my opinion these words who trotski told are offensive for me and for other users who they use LINUX. We are not sabotage people in linux community, our purpose is to help other users who they want our advices and we give them these advices.

I forgot to include to point 4 by trotski, regarding skype, the reason that it won’t work is because you need 32 bit QT. To be precise about it libqt4-devel, libqt4-x11, libqt4-x11-32bit. These three packages all have libQtGui in them. I just happen to know skype needs 32 bit QT. So there you go.

I know it, thanks. I’ve solved the problem. But my post not about this problem it’s about complex regress with workless distro. OpenSUSE 11.1 was my love, it was great. But 11.3 ugly for me.

So trotski, you are moving on, good luck with the replacement distro. It will not be a KDE desktop in the new distro I think. Will it be a Gnome desktop, or perhaps LXDE? Which distro will you choose?

I wouldn’t take it as an offense. I can understand that he lost patience after some things not working properly, because that happens to me sometimes too. But he can understand that, if other people -like myself and many or all of you- don’t have the same issues as him, maybe something is wrong in his repos, or whatever, and there are a lot of people (not myself) in the forum that can advise even expert users.
I love opensuse, even if sometime I find some difficulties.

Guys you are right. Many of my problems can be solved after reading forums and articles. But the problem is whole impression of 11.3 distro. I don’t want to waste my time in fight with Linux, i just want to use it.
I known that Amarok it’s not SUSE problem. I know that the KDE it’s not a SUSE problem. And Pulse sound problems it’s not a SUSE problem. But i’m just a simple user. I want to install and forget about technical issues. Jast to use my desktop for work and fun, not to use it as a constructor. Suse 11.1 and previous was good for it. Even my wifie, journalist, not a technician, has used it with pleasure. And now, after two years, new distro show me the regress

I’ll try Ubuntu. Maybe it wiil be Fedora, according to my big experience with RHEL and CentOS.

They both have bugs too. On Ubuntu the Gnome keyring doesn’t save SSH keys somehow. On Fedora, while creating a new user, the skeleton directories don’t get copied (It’s easy to hack but that’s not what you want). Just get a MacBook! In a couple month you might want to dual boot it with openSUSE 11.4. :wink:

I like Ubuntu – very simple, most things work. Fedora is cranky IMO and the help is not so friendly.

My big wrestle with openSUSE is not being able to reliably and easily connect remotely to my home desktop when I’m away. I’m currently switching my openSUSE 11.3 KDE4 to a fresh install of openSUSE 11.3 LXDE, hoping the remote desktop will behave better, nice so far.

Maybe you should try Gnome in openSUSE? Just a thought.

trotski wrote:
> Suse 11.1 and previous was good for it. Even my wifie,
> journalist, not a technician, has used it with pleasure. And now, after
> two years, new distro show me the regress

i agree with you…which is why i still use 10.3 and KDE3…


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Opensuse for me is like to built a house again, but I love it because is something that I have built and work hours and hours. You must not lose your patience creating something good and beautiful. For me linux especially opensuse is the only operating system which I have not problems.