no mic in 11.1b4

I have an audio card some sigmatel crap, gets recognised as hdaintel stac92xx Analog.
The mike stopped working after an update. At least I does not want to work in bloody skype. Any non skype method to test the mike? 11.1b4 64 bit kde4.1.71


Use Krecord. You can monitor input levels ‘live’. Mess with the kmix settings and see if the input level changes. That’s what I do anyways :slight_smile:

good pointer.

Just tried Unfortunately no success. On a log scale it has a high frequency oscillation around 60.0 but no sound.


When I don’t have my mic plugged it mine’s at around 90db. If I plug it in it moves and droppes back down. I can then see it move when I tap it.

I need to turn on the mic in kmix - input. Turn all the inputs on and up their volume to the max. If that doesn’t help update alsa and try again. It worked for me in 11.0. I had to update Alsa to the latest version for it to work. I don’t know what repo to use for Alsa in 11.1 Beta4 tho.

updated alsa from here
Index of /repositories/multimedia:/audio/openSUSE_Factory


stopped working again

Well, I wouldn’t complain to much since they have not officially released it yet. Why?? Cause they are having problems:
* The network is broken during second-stage installation
* No update repos are registered
So you might want to wait untill there is an “official” version available.

you could update from b3 to b4 on time. everything was ok in the repos at least fot the 64bit version.