No menu item in Kickoff Application - OpenSUSE 12.2

I have just downloaded and installed the RAIDar application (.rpm) from the Netgear site. When I looked for it, on the KDE Application Launcher menu, to open it, I couldn’t find it. Eventually, I found it in the /opt/ folder. Inside this folder is the RAIDar.desktop icon. Clicking on this opens the utility, ready for use.

How do I link to this icon from the Kickoff Application Launcher in KDE, so that I can open it from the Kickoff Application Launcher?

On 10/29/2012 09:16 AM, HoaniP wrote:
> I have just downloaded and installed the RAIDar application (.rpm)

-=WELCOME=- new poster…

how did you install it?

i ask, because if you had installed it with YaST it should have been
automatically added to KDE’s menu…

what happens if you open up KDE’s main menu and type ‘radar’ in the
search blank? does the RAIDer icon then show up below the search blank?

if yes it is probably in the menu somewhere, hiding perhaps…

if not, and you installed it by using the rpm command then install it
again using YaST…that is, just right click the rpm file and select
Open With > YaST

and, when YaST is used to install, then it can also be used to uninstall…

on the other hand, if you used YaST to install it and it is not in the
menu i think that means the rpm was not openSUSE specific enough…you
might try their “Linux Generic” and carefully follow the Netgear
installation instructions, and if you have trouble then, get them to
help you solve the problems with their instructions/package…

or, of course, you are very welcome to hang out here and see if anyone
who knows anything about RAIDar happens along and…OH NO!! you didn’t
put RAIDar in the subject line…

good luck.

oh, and please do not ask the same question more than once in these
forums…if you don’t get an answer it could be that 1) no one knows
the answer–and won’t know it even if you ask five times…or, 2) you
have not given enough info, or 3) the subject does not suitably
‘advertise’ the problem in the message…like, if the subject had
RAIDar or “Netgear ReadyNAS Duo” (which ever is most correct) then maybe
a person who knows what that is, would know to look in (and a person
like me who has no idea would not), or 4) you accidentally put the
question in the wrong forum, in which case you should PM a moderator and
ask them to change its location, and maybe edit your subject…or just
delete the bad post and you start over in the right forum with the best
subject possible…


Right click on the Kickoff button, Edit Programs, then add the program and it’s icon in an appropriate submenu.

Thank you both for your help.

I installed it by downloading the RPM from Netgear, saving it to my desktop, clicking on it, then following the wizard.

Sorry about asking the same question twice. It won’t happen again.

I thought long and hard about the subject, and concluded that the issue was how to link the start menu to the application. I guess that one issue with forums is knowing how to attract the right people to the problem, which is why I decided to try another forum category, when I didn’t get a reply to my first one.

Back to the problem: I tried Knurpht’s solution, which has worked. I tried using YaST, but it didn’t work. I did wonder if I should go back to the beginning and remove it and start again, but, to be honest, I wouldn’t know how to do that.

Thanks again for your help.

On 10/30/2012 11:56 PM, HoaniP wrote:
> I tried Knurpht’s solution, which has worked.

an happy he came by, and you got what you got fixed up!!