no media playback except through vlc

Rhhi can’t get no playback through banshee or rthymbox rthymbox does nothing won’t even find media banshee has libary full but won’t play dosn’t even give me and error or ask for codecs like it did before. every thing worked sweet a month ago but the players kept losing my songs but they never moved. iv’ve reinstalled both still no joy this is what i have on my system
banshee-1-backend-engine-gstreamer-1.7.4-18.3.x86_64
gstreamer-0_10-0.10.30-999.pm.999.1.x86_64
gstreamer-0_10-ffmpeg-0.10.11-999.pm.999.1.x86_64
gstreamer-0_10-fluendo-mp3-0.10.14-42.pm.42.2.x86_64
gstreamer-0_10-fluendo-mpegdemux-0.10.57-42.pm.42.2.x86_64
gstreamer-0_10-fluendo-mpegmux-0.10.4-43.pm.43.2.x86_64
gstreamer-0_10-java-1.4-999.pm.999.1.noarch
gstreamer-0_10-lang-0.10.30-999.pm.999.1.noarch
gstreamer-0_10-libnice-0.0.9-2.5.x86_64
gstreamer-0_10-plugins-bad-0.10.19-999.pm.1002.3.x86_64
gstreamer-0_10-plugins-bad-lang-0.10.19-999.pm.1002.3.noarch
gstreamer-0_10-plugins-base-0.10.30-999.pm.1000.1.x86_64
gstreamer-0_10-plugins-base-lang-0.10.30-999.pm.1000.1.noarch
gstreamer-0_10-plugins-farsight-0.12.11-2.3.x86_64
gstreamer-0_10-plugins-good-0.10.15-3.3.1.x86_64
gstreamer-0_10-plugins-good-extra-0.10.15-3.3.1.x86_64
gstreamer-0_10-plugins-ugly-0.10.15-999.pm.1000.1.x86_64
gstreamer-0_10-plugins-ugly-lang-0.10.15-999.pm.1000.1.noarch
gstreamer-0_10-schroedinger-1.0.7-4.3.x86_64
gstreamer-0_10-utils-0.10.24-3.1.x86_64
gstreamer-utils-0.10.24-3.1.x86_64
libavc1394-0-0.5.3-134.2.x86_64
libavcodec52-0.6.0.24319-1.1.x86_64
libavdevice52-0.6.0.24319-1.1.x86_64
libavfilter1-0.6.0.24319-1.1.x86_64
libavformat52-0.6.0.24319-1.1.x86_64
libavutil50-0.6.0.24319-1.1.x86_64
libgstapp-0_10-0-0.10.30-999.pm.1000.1.x86_64
libgstbasevideo-0_10-0-0.10.19-999.pm.1002.3.x86_64
libgstfarsight-0_10-0-0.0.16-2.3.x86_64
libgstinterfaces-0_10-0-0.10.30-999.pm.1000.1.x86_64
libgstphotography-0_10-0-0.10.19-999.pm.1002.3.x86_64
libgstreamer-0_10-0-0.10.30-999.pm.999.1.x86_64
libgstreamer-0_10-0-32bit-0.10.24-3.1.x86_64
libgstsignalprocessor-0_10-0-0.10.19-999.pm.1002.3.x86_64
libgstvdp-0_10-0-0.10.19-999.pm.1002.3.x86_64
libpostproc51-0.6.0.24319-1.1.x86_64
libswscale0-0.6.0.24319-1.1.x86_64
libvlc5-1.1.1-1.1.x86_64
libvlccore4-1.1.1-1.1.x86_64
libxine1-1.1.19-1.pm.44.1.x86_64
libxine1-32bit-1.1.19-1.pm.44.3.x86_64
libxine1-aa-1.1.19-1.pm.44.3.x86_64
libxine1-codecs-1.1.19-1.pm.44.1.x86_64
libxine1-gnome-vfs-1.1.19-1.pm.44.1.x86_64
libxine1-pulse-1.1.19-1.pm.44.1.x86_64
MPlayer-1.0rc4_r31930-1.pm.3.1.x86_64
phonon-backend-gstreamer-0_10-4.3.1-3.3.x86_64
phonon-backend-xine-4.3.1-3.3.x86_64
python-gstreamer-0_10-0.10.16-2.3.x86_64
vlc-1.1.1-1.1.x86_64
vlc-aout-pulse-1.1.1-1.1.x86_64
vlc-gnome-1.1.1-1.1.x86_64
vlc-noX-1.1.1-1.1.x86_64
vlc-qt-1.1.1-1.1.x86_64
xine-skins-1.0.3-2.pm.2.1.noarch
xinetd-2.3.14-143.2.x86_64
xine-ui-0.99.6-1.pm.3.2.x86_64
xine-ui-32bit-0.99.5-223.3.x86_64
xine-ui-debuginfo-0.99.6-1.pm.3.2.x86_64
please help i’m on suse 11.2 64bit

i want to use banshee or rthymbox because they have proper music managers and vlc its libary setup sucks. i used to use windows media player before i made the switch to linux as i realy like the library set up. even a suggestion for another player would be fine, but i don’t like amorak, i can’t get it to work at all and kde apps play up on my gnome they won’t display properly and i can’t get back to my deskrop unless i go alt f4 which shuts them down completely. I tryed atunes but it does similar stuff to banshee

As requested in the 10 step thread you posted in

Post result of:

zypper lr -d

are you gnome or kde

hi heres the results of what you asked and i’m using gnome

Teeroy32@linux-pquy:~> zypper lr -d

| Alias | Name | Enabled | Refresh | Priority | Type | URI | Service

—±------------------------------------±----------------------------±--------±--------±---------±---------±-------------------------------------------------------------------------±-------
1 | 11.2 | 11.2 | Yes | Yes | 99 | rpm-md | Index of /pub/packman/suse/11.2 |
2 | Banshee | Banshee | Yes | Yes | 99 | rpm-md | Index of /repositories/Banshee/openSUSE_11.2 |
3 | Libdvdcss repository | Libdvdcss repository | Yes | Yes | 99 | rpm-md | http://opensuse-guide.org/repo/11.2/ |
4 | NVIDIA Repository | NVIDIA Repository | Yes | Yes | 99 | rpm-md | ftp://download.nvidia.com/opensuse/11.2/ |
5 | PK_TMP_DIR | PK_TMP_DIR | Yes | Yes | 99 | plaindir | dir:///var/tmp/TmpDir.q6T4aq |
6 | Packman Repository | Packman Repository | Yes | Yes | 99 | rpm-md | Index of /suse/11.2/ |
7 | http-download.opensuse.org-0f462342 | Updates for openSUSE 11.2-0 | Yes | Yes | 99 | rpm-md | Index of /update/11.2 |
8 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | 99 | yast2 | cd:/// |
9 | openSUSE-11.2-Non-Oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
10 | openSUSE-11.2-Oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
11 | openSUSE_11.2 | openSUSE_11.2 | Yes | Yes | 99 | rpm-md | Index of /repositories/Emulators:/Wine/openSUSE_11.2 |
12 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
13 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
14 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
15 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss

the vlc repository is removed because another thread told me too because it was installed and working and mean’t time taken up searching it every time i went to install apps

Remove entry numbers 1, 3, 5, 13, 14

then go to yast and switch to QT interface
Switch Yast Interface to QT

One you have done that close and then re-open Yast > Software > Software Management and do this: http://tinyurl.com/yejwull

hi i removed the repositiries like you said. i’m in yast but don’t know where to go to change qt interface
1 | Banshee | Banshee | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/Banshee/openSUSE_11.2/ |
2 | NVIDIA Repository | NVIDIA Repository | Yes | Yes | 99 | rpm-md | ftp://download.nvidia.com/opensuse/11.2/ |
3 | Packman Repository | Packman Repository | Yes | Yes | 99 | rpm-md | http://packman.inode.at/suse/11.2/ |
4 | http-download.opensuse.org-0f462342 | Updates for openSUSE 11.2-0 | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/11.2/ |
5 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | 99 | yast2 | cd:/// |
6 | openSUSE-11.2-Non-Oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distribution/11.2/repo/non-oss |
7 | openSUSE-11.2-Oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distribution/11.2/repo/oss |
8 | openSUSE_11.2 | openSUSE_11.2 | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.2/ |
9 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | NONE | http://download.opensuse.org/debug/distribution/11.2/repo/oss/ |
10 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | http://download.opensuse.org/source/distribution/11.2/repo/oss/

But I posted a guide - Do you not understand it!?

sorry i didn’t see the diff colour so i didn’t realise it was a link
checking now

i changed the interface and i clicked on the bottom link and the pics it shows me i havn’t a clue which part of yast it is. cheers

Yast > System > /etc/sysconfig Editor

Then to this part: ImageBam - Fast, Free Image Hosting and Photo Sharing

Then just check you have this installed by doing
In a su - terminal

zypper in yast2-qt yast2-qt-pkg