No login screen at startup

Is there a way to enable the log in screen at startup?

Currently it boots me right into the Desktop upon turn on. If I log out the prompt to log in appears just fine.

I have not had any luck finding how to enable it.


You need to disable the ‘auto login’ feature for the user.

YaST->System->/etc/sysconfig editor, then search for autologin, remove
the username and save.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 4:40, 1 user, load average: 0.00, 0.03, 0.09
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12

Perfect! Thanks for the help.

So SIMPLE! thanks Malcolm, it’s amazing how long it can take to find the obvious…

Another way is.

yast2 users → User group and management → EXPERT OPTIONS button → login settings