No kinternet in opensuse 11.2?

So i installed opensuse 11.2 and configured my DSL connection with yast.

For the network card and for the dsl connection there were checkboxes that are labeled “Allow user to configure this connection with KInternet” (<- also missspelled shouldn’t it be “kinternet”?)

So i configured the DSL to run at boot time. Works flawlessly.

However, no kinternet showed up anywhere on my desktop and was not to be found in any menus.

I started software installation with yast and searched for it. The only kinternet that came up is based on qt3. So i assume it is the one from kde3. I installed it anyway and it also does not start automatically, but only when i start it from commandline.

So i am wondering if it is the right “kinternet”, since it won’t show after reboot and has to be started manually all the time…

Where is the correct kinternet? Why is it not configured to show up when i set my DSL connection to be run through kinternet?

In software management it shows as kinternet and version: 0.75-306.1

Yes, that is the version i am talking about.

If you check the file list, it says:


So it does not seem to be a kde4 version. Also it is not installed by default or when you activate it for your connections.

If this is the correct and intended version for kde4, what is a correct way to make it start at login?

I guess it must be correct

System Settings - Advanced Section
Add it in there (fiddle around a bit, I find this section a bit temperamental)

Hash: SHA1

Try using networkmanager-kde to configure your dsl connection

No in elenath hîlar nan hâd gîn
Version: GnuPG v2.0.12 (GNU/Linux)
Comment: Using GnuPG with SUSE -