no desktop loading with new 11.4 install

I’m installing 11.4 KDE on an Acer D255 Netbook. (dual core Atom, 1Gb RAM)

The OS runs perfectly on this PC when booting from a thumb drive, but when I install to the HDD I can’t get to a GUI desktop.

If I boot “normally” I just get to a CLI with a white background in the upper left 1/4 of a black screen. It appears that it’s using init 5, just no desktop. (the installer added boot option vga=0x314, I tried booting both with and without that option, and I tried nomodeset too just for chuckles, no luck.)

If I boot to Failsafe Mode I can get to a GUI desktop (boots to init 3 then I go to init 5 and startx.)

At the login, go to the session option and select kde-plasma-desktop as the session. Does this make any difference or don’t you get a login?

What graphics device?

Thanks caf4926 for the very quick response.

I didn’t get a login screen (which was a mystery also, as I never select autologin during install), but I was able to resolve that with Yast (text version) and try your suggestion. It worked just fine with KDE Plasma Desktop selected. How can I make that the default option?

The graphics device is the Pineview integrated graphics controller from Intel.

Now I have to resolve a wireless networking issue, but I’ll post in the networking forum for that.

Thanks again.

disregard, I just realized that the default option is the previous selection, so I’m all set.

Yes. It remembers the last session choice
Happy it worked :smiley: