no connection to Internet after upgade SuSE Lnux 13.3 to Leap 42.3

Can someone give me a hint what to do?
My computer does not get connection to the Internet after I upgaded from SuSE Lnux 13.3 to Leap 42.3.
I tried to fix this with YAST and got the following behaviour.

YaST-controll centre -> Network Devices -> Network configuration

Initialising Network Configuration
Detect network devices …ok
Read drivern information …ok
Read device configuration … Error
Internal error. Please report a bug report with logs.
Details: undefined method ReadHardware' for #<Yast::LanItemsClass:0x00000001ecb138> Caller: /usr/share/YaST2/modules/LanItems.rb:988:in ReadHw’
OK … window closes.

Informations about this system

openSUSE Leap
KDE-Plasma-Version: 5.8.7
KDE-Frameworks_Version: 5.32.0
Kernel-Version: 4.4.79-4-default
Operating system: 64-bit


Processors: 2xIntel(R)CoreTM 2 Duo CPU E4600 @ 2.40 GHz
Memory: 2 GiB main memory

Informations about network connetivity

Name IP-address netmask Type Status
lo0 Loopback activated
eth0 Broadcast activated
dsl0 Directly connected activatted

Also I found a message in the console log that the network manager wrote a core dump
during the boot process.

2017-08-29T12:45:41.770536+02:00 linux-c7w9 kernel: 5.534879]
[drm:radeon_init [radeon]] ERROR No UMS support in radeon module!

2017-08-29T12:45:41.770554+02:00 linux-c7w9 systemd-udevd[590]: Error calling EVIOCSKEYCODE on device node ‘/dev/input/event3’
(scan code 0xc022d, key code 418): Invalid argument

2017-08-29T12:45:41.770559+02:00 linux-c7w9 systemd-udevd[590]: Error calling EVIOCSKEYCODE on device node ‘/dev/input/event3’
(scan code 0xc022e, key code 419): Invalid argument

2017-08-29T12:45:41.771077+02:00 linux-c7w9 audispd: No plugins found, exiting

2017-08-29T12:45:41.771239+02:00 linux-c7w9 kernel: 18.208918] blk_update_request: I/O error, dev fd0, sector 0

2017-08-29T12:45:41.771241+02:00 linux-c7w9 kernel: 18.588864] systemd: 19 output lines suppressed due to ratelimiting

2017-08-29T12:45:41.771314+02:00 linux-c7w9 kernel: 26.446090]
coretemp coretemp.0: Using relative temperature scale!

2017-08-29T12:45:41.771315+02:00 linux-c7w9 kernel: 26.446105] coretemp coretemp.0: Using relative temperature scale!

2017-08-29T12:45:41.771352+02:00 linux-c7w9 kernel: 28.634308] [drm:radeon_init [radeon]] ERROR No UMS support in radeon module!

2017-08-29T12:45:41.771380+02:00 linux-c7w9 kernel: 31.049454] audit_printk_skb: 66 callbacks suppressed

2017-08-29T12:45:43.421520+02:00 linux-c7w9 kernel: 39.468362] blk_update_request: I/O error, dev fd0, sector 0

2017-08-29T12:45:58.787469+02:00 linux-c7w9 systemd-coredump[1295]: Process 977 (NetworkManager) of user 0 dumped core.

2017-08-29T12:46:22.936600+02:00 linux-c7w9 systemd[1]: Failed to start Network Manager Wait Online.

2017-08-29T12:46:52.024494+02:00 linux-c7w9 hp-systray: hp-systray[2395]: error: option -s not recognized
Console log for linux-c7w9

2017-08-29T12:47:06.768263+02:00 linux-c7w9 systemd-coredump[2560]: Process 2559 (oyranos-compat-) of user 1000 dumped core.

2017-08-29T12:47:11.752048+02:00 linux-c7w9 hp-upgrade: hp-upgrade[2596]: error: HPLIP upgrade is disabled by openSUSE for security reasons,

  • if you like to upgrade HPLIP, use an openSUSE software package manager like YaST or zypper.

2017-08-29T12:47:13.921182+02:00 linux-c7w9 pulseaudio[2375]: [pulseaudio]
bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply.
Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply,
the reply timeout expired, or the network connection was broken.

2017-08-29T12:48:51.176346+02:00 linux-c7w9 kernel: 227.241359] sd 4:0:0:0: [sdc] No Caching mode page found

2017-08-29T12:48:51.176347+02:00 linux-c7w9 kernel: 227.241363] sd 4:0:0:0: [sdc] Assuming drive cache: write through

2017-08-29T12:49:15.036417+02:00 linux-c7w9 kernel: 251.103329] perf interrupt took too long (2502 > 2500), lowering kernel.perf_event_max_sample_rate to 50000

Any comment can be helpful

There is no such thing as SuSE Linux 13.3 …
How did you perform the upgrade, and please report the correct version …

Yes, it must have been version 13.2.
The update was very smoothly. I tried to boot from a memory stick, but then I had to burn
a DVD as my boot loader only allows to boot from floppy disk, hard disk or optical disk.
I downloaded the disk image from the OpenSuSEE website.
During installation there were no error messages.The upgrade took several hours as there
were more than 8000 packages.

8000 packages should be OK – I have 2699 packages installed on this openSUSE Leap 42.3 system with some development and debug packages installed.

Did you upgrade with only the standard openSUSE repositories enabled? – plus, possibly, Packman . . .

It seems that, some firmware which your network interface needs is missing – possibly an issue with the repositories currently configured on the system.

If you can reboot the installation DVD, you may be able to execute the installation again but, this time only with the default, standard, openSUSE repositories enabled – it seems that the installation DVD happily connects to the Internet via one of the network interfaces on your system.

I rebooted the system from the installation DVD and started the upgrade with
only the recommended repositories. To my great surprise, there were 896 packages
to install.
But after all, the computer gets connection to the Internet. I do not understand what
was wrong but after all: it now works!
Thank for your help!

You’re welcome!