no access to live usb + limited capacity?


I am a complete Linux-newbie, but would like to try it with a live usb. So I followed the instructions on this page: SDB:Live USB stick - openSUSE using SUSE ImageWriter with an image of openSUSE 11.4 (openSUSE-11.4-GNOME-LiveCD-i686.iso). The USB is an 8 GB Spaceloop by CnMemory, my notebook is an acer Aspire 1690 and I use Windows XP SP 3.

The notebook doesn’t start from usb, even after putting floppy device on top in bios. But by creating a live cd and putting both cd and usb in the notebook it works to run opensuse from usb.

However, after a while using it, I wanted to change the background of my desktop by downloading another picture. Then opensuse crashed. When trying to boot again, it didn’t do so and wanted to reboot after 120 sec. So I put the image on the usb again, started opensuse and after a few minutes the same problem occured.

Then I tried it with Linux Mint 11 LXDE 32bit. Also after installing some updates, the system did not work anymore.

So I tried to check my usb, but I cannot access it. In windows explorer it tells me that the usb device is not formatted and asks me whether it shall format it. Interestingly in the formatting menu it shows that the size is 695 MB. And when I use diskpart in windows command prompt and in the home folder in linux mint it didn’t show the usb device at all.

What do I do wrong? Any suggestions? Or is it a problem with the usb device?

Thanks for help

The instruction you reference are to put an iso image on a USB mem stick. This is not persistent it is like running from the CD the file system for the running OS is in memory not on the drive. So you can’t install software (you can but it disappears on restart. Not sure what you are doing to blank the drive. To make a USB bootable persistent run time OS you need to install to the device.