NFS server doesnt work

Hi, I am trying to share data between my PC and RPi (with openElec) and I think I havent running NFS server.

I have installed NFS server yast module, checked Run, Firewall, checked NFSv4, and GSS.And on next page I have put directories for sharing. Finish.

And I get message that NFS server cant be run again (restarted) and all modification will be applied after PC restart.

If I do command chkconfig nfs I get nts off …so what can be a problem?

Thank you,

I have tried and got:

/etc/init.d/nfsserver start
redirecting to systemctl
Job failed. See system journal and ‘systemctl status’ for details.

But I dont know what and where to check.

Did you try restarting as the UI mentioned? ‘chkconfig’ never shows the
current state, so if that’s what you think you being given then you are

Good luck.

Yeah, I have tried but no change. And is there any other way how to see shared folder on my PC directly? I supposed that eg Konqueror could understnad nfs:// and show me the shared folders but it doesnt work.


PS: to be precious, I have it on openSuse 12.2 with KDE4.9

I have solved it - I had to uncheck GSS and it works. But why there is such problem I have no idea…