Newer Mono and i can't desolve the dependency

So the history is easy…
I want to have a newer version of mono, so i have looked on the official mono site, but that package have too much dependency. Then, i thought, i looked at the openSUSe site, they have definitely a better package than the mono site and i found the package, but it have the same dependency.

Can anybody help me to desolve this dependency?

It’s not much good if you don’t post the dependency error output.

Try and explain what procedure you are following and perhaps give us the result of

zypper lr

You can save dependency errors to a file and then paste it here

You can forget it. I have a solution.