Newbie question

I installed OpenSUSE 11 on Dell E6500. The install went flawlessly except the screen drivers, which I needed fix. One question (for now):

How do I get that cool cube look that I saw on a Linux demo?

Phil J

Hello !
This cool cube you talk about is part of the “compiz” tools:
Compiz - openSUSE
The effects are available under "menu>system>appearance>Desktop effects>
There, oyu can enable all the settings you want, including the cube (but there are a lot of other plugins availables !)


Clarification: Compiz is a compositing (the technology that provides the cube, etc.) option in KDE, but the default - which is what you find under Desktop Effects - is kwin. IMO it works much better with KDE than Compiz (kwin effects are not avail for KDE 3, only KDE 4).

Compiz is the default compositing in Gnome. It is native to Gnome and works quite well with that DE.

Finally, for compositing to work your graphics device must support the requisite underlying technology. Additionally it requires using a driver that supports this. There are special drivers available for nvidia, ATI, and intel video cards.

Well said mingus725. Very succinct explanation. :slight_smile:

I am sorry I did give more details! My fault.

Anyways… I figured out some of my issues. But on more review I do not think I configured the video drivers correctly. I do not have any “3d” features. I would think I have 3d because display gives me the option to “activate ED acceleration”.

Again the PC is a Dell e6500. The video card is a NVIDIA Quadro NVS 160M, the monitor is set to a LCD 1920120060hz. The NVIDIA driver version is 177.82. The desktop is GNOME.

It took me away, but I figured out out to move “the cube” (Ctrl-alt - right arrow, ect). But I have somehow “lost” the page in compiz that shows me the key strokes to move the cube and other stuff. While I can move the cube, I can not stop the cube in the middle (a nice eye candy trick that I want to show off to my co-workers!)

When I run chess in “3d” there are no pieces, in 2d I see everything. One more reason that tells me I an not correctly configured.

Thanks everyone for your help so far!