New user - shutdown buttons disabled

I go to computer -> shutdown
all four buttons are disabled.


Any ideas?


You mean leave
end so on

You need to give us a bit more information. Normally there are several locations where you will find such buttons; which desktop are you using and are all the different locations you are trying failing to respond - or have you only found one so far?

In an emergency Ctl-Alt-Backspace will get you back to the login screen from where you should have alternatives under System.

open SUSE 11.0

gnome desktop

computer (like windows start) -> shutdown

What would disable these buttons?

install updates had not finished?


i don’t remember the path (in YaST i believe) to give to you…but there is a
setting somewhere that can be used to limit shutdown to root…

oh, TRY this in YaST:

Security and Users > Local Security

and click “Next” until you get to the page where (on mine anyway) you are
offered a chance to change “Boot Settings” where you will also see “Shutdown
Behaviour of Login Manager:” and can choose from “Automatic”, “Only Root”, “All
Users”, “Nobody” and “Automatic”…mine is set to “Automatic” which lets me
shutdown and it is, i guess, the default…but, i’d guess if that doesn’t work
i’d TRY, if i were you, to set “All Users”…

good luck…(read my caveat before clicking in YaST)

[funny, they misspelled ‘behavior’]

see caveat:
DenverD (Linux Counter 282315) via NNTP, Thunderbird, KDE 3.5.7, SUSE
Linux 10.3, #1 SMP i686 athlon

This is a common problem after using the CLI with Gnome. The quick solution to solve this problem when it occurs is to open a terminal window and enter the command below. This command is the restart command and the su -c ’ ’ section of the command gives root privilages d’or this command. After entering the command, you will be prompted ho enter your root password, and when provided, your system will reboot.

su -c ‘shutdown -r now’

Hope that helps! :slight_smile: