New to this: SUSE 11 SLED - need to install VLC

I hope this is in the right section…
I have been using a PC with SUSE for a while now, and since I set it up, it has been running fine, and I had no trouble, now I have a laptop with SUSE pre installed, I need to install the VLC player, but on there homepage they offer VLC for SUSE 11.1 … 11.4
(using the one click option)

I have SUSE SLED 11 pre-installed on my laptop and cant get any further…

How do I install the VLC?

I am new to this and have no idea!

Open your terminal

# zypper install vlc

VideoLAN - VLC media player for openSUSE

Where do I open that?

Sorry, I feel real stupid…

I was on that link, and tried the one click options (11.1 through 11.4) and keep getting
Installation - YaST The install link or file you opened does not contain instructions for this version of openSUSE.

OK, I found the GNOME terminal…

it asked for my password…
then I put in: # zypper install vlc and nothing happened

This forums is all about openSUSE, not about SLES/SLED. Thus while people may try to help you, it is quite possible they “speak another language” then you.
For SLES/SLED there is a seperate spot: NOVELL FORUMS

Tried it again, without the #

Retrieving repository ‘HP-BNB-Dedicated-Update-Channel’ metadata [done]
Building repository ‘HP-BNB-Dedicated-Update-Channel’ cache [done]
Loading repository data…
Reading installed packages…
‘vlc’ not found.
Resolving package dependencies…

Nothing to do.

cool, Iĺl try that. Thanks!

Thanks Henk, but Iḿ even more lost on that page!?!?

When you do not find a solution from the SLE forums, that does not mean that we can help you. Most of us do not know much about the repositories for SLE sytems. It could even be that VLC is not offered with them. After all they are for the professional market and I do not know if playing movies is seen as something that should be ein a commercial system.

Got it!


How to Installing VLC on SLED 11 SP1

Cool beans! :smiley:

Noooo… don’t use the videolan one. Packman now has the SLE 11 SP1
repository for you to get all your multimedia stuff from.

Oh well, when you have problems come over the the correct forums at :slight_smile:

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 3 days 15:04, 2 users, load average: 0.06, 0.09, 0.08
GPU GeForce 8600 GTS Silent - Driver Version: 260.19.26

Did I do something wrong?

…as I said, I have no Idea what is right or wrong here… but it works now…!?