new to linux and suse wont install

computer pc chip board 20 gig wd hd amd k7 and 512 ram

hi im going through the differnt flavors of linux to get away from ms but every time i try to install suse11.1 the install shows a black box at the left corner and i cant go down the options so i try to do the install and i get the message not enough memrory to load the specified kernal the computer im installing it on is a older computer and id like to try it out before i install it on my main computer. i have tried the live cd the dvd from bittorent http the only thing i dint try are the meta links ive burned it at the slowest speed with nero, power iso and magic iso. so what is going on any help will be apreciated

Try this in the boot line at installation


where do i put that at the install dosnt give me a option to put it only after i hit enter 2 time it comes up with a screen that says boot i put edd=off and i get a reply could not find kernel image: edd=off

Well you can use Nero to burn iso and I use it again if I have to it works very well.May your data is skrew up on disk.


yeah ive used nero and a couple of others i have about 15 copies of suse live cd and the dvd. the thing about the install screen is that i can move down to fail safe but if i try moving down or up after that it takes me to the do screen and all that is there is boot and if i hit enter it tells me not enough memory to load specified kernal

Have you run the media check on the dvd, it’s in the list at the boot screen

To choose edd=off

Boot the dvd move to install
Now just type: edd=off

the text should appear lower down.

i try to move down there but as soon as i try to move it past the fail safe it takes me to the dos screen with boot and thats where i get stuck

Can you try a lightweight distro like Puppy to see how it behaves
This is a link to download it:

Is you 512mb ram partly used by video?
As you boot the suse dvd, press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.

no video isnt shared i have a old 9200se card in with i think 128 of memory. i could try puppy but ive had xandros, mandriva, kubuntu pslinux installed recently. i liked kubuntu but for some reason the resolution that id set would lock up my computer xandros is probably the smoothes transition from windows but i only get to use it for 30 day then i have to pay and thats what i dont want pclinux i didnt care for and mandriva is nice but i keep hearing really good things about suse. even if i try and and install suse the cd verion do you think it may not be seeing my wd wich is a 20 gig and seeing my old old 4 gig samsung drive? even though its not set as the master.

thank for your quick replys so far it seems to be a very friendy forum compared to some of the other linux forums

You have two HD’s.?

But you have successfully installed other distros by the sound of it?

Only thing I would say is, try unplugging the power from the 4GB drive. See if it makes any difference. It might help you find a solution. Only you said you tried the live cd, which you should be able to use without a HD at all.

Your PC does sound rather old, no offense.

yeah it is rather old but its what im using to test which distro i like i have another out dated computer with a amd64 2.8 with 2 gig of ram and a nvidia6800 and a 200gig sata wich would be better to run but i want to get something up and running on the crappier computer before i wipe my sata clean. but ill try pulling the plug on the old 4 gig and see if that works.

thanks for the help

well i tried pulling the plug and still no luck