New monitor

I change my monitor today to a Dell 1909WFP, now on boot it goes to standby after splash screen I have a VisiobTek Radeon 2400HD video card using Suse 11.1. Im not to good using command line to change setting in failsafe mode,any help I would be very thankful.

That happens when the monitor can’t support the frequency/resolution the video card is sending.
If the problem occurs just after the boot screen you may try the boot option vga=0xNNN where NNN is a res/color mode compatible with your display (in my system I use vga=0x31a, 0x317 is also common).

If the problem happens after the display driver is loaded you have to set a compatible freq/resolution/color mode in /etc/xorg.conf.
This can be accomplished the easy way with yast’s sax2 config utility, with your card config utility (like nvidia-settings or ati control center) or the linux way, by hand in a text editor.

Check out the how-to’s at opensuse’s site.

Thank you I found the answer in FAQ I used code ‘sax2 -r -m 0=vesa’ to reset the the display.