new kernel update - post sucess or failure...

new kernel is out today (or yesterday…i didn’t update yesterday) but has everything gone ok for you?

my end everything seems to be working fine.

No problem. Had to run /etc/init.d/vboxdrv setup to compile the kernel module again, but that was all. x86_64 machine.

No problems.

Drivers, VMware ect ect, kept working.

I have problem with Xorg - consumes too much CPU. And the only change on my box is new kernel kernel-pae-

Thread moved to Surveys/Polls

i spoke to soon… upon logging in (i.e. after entering password and pressing enter) the screen completely messes up, but then a few seconds later my desktop loads fine. so not really a problem…but just looks really unattractive. the screen just has lots of multi-coloured pixels everywhere; then my kdm theme comes in, and my desktop appears normal…hmmm.

I assume of course you are refering to openSUSE-11.0 and the kernel, but your post leaves that completely unclear.

If openSUSE-11.0 and the kernel, we already had a thread going on this. …
Kernel update 2.6.25.x to successfull - openSUSE Forums

Re-run sax2:)

And it also worked for me.

Although I made a post in the other thread: everything worked out fine.

Just a little cleaning up in the Boot Loader, but nothing major.


no such luck after running sax2 again, still does it every time i boot up. it doesn’t really matter since after a couple of seconds everything returns to normal, it just looks a bit messy.

Working fine for me so far.