new installation hangs

Installing Leap 15.1 from DVD (from Linux Magazine – disk has been checked with the installation program and shows no errors) to new computer, to a separate SSD, with /home on an SATA hard drive. Set up goes without hitch. Files begin to be written to the drive. At about 8%, this hangs up, on oxygen-5-icon-theme-5.55.0-lp151.1.1.noarch.rpm. the detailed error message is “read only drive” (or maybe “filesystem”. If I hit retry, the error message is

“Subprocess failed. Error: RPM failed. error: /mnt/car/cache/zypp/paclages/opernSUSE-Leap-15.1-1/noarch/oxygen-5-icon-theme-5.55.0-lp151.1.1.noarch.rpm: not am rpm package (or package manifest):”

This error repeats if I hit Retry.

If I hit Ignore, then the next file to be installed returns the error:

“Error: 2:Failed to provide Package dmz-icon-theme-cursors-11.3.0-lp15.1.2.noarch (OpenSUSE-Leap-15.1-1) Do you want to retry retrieval?”

Retry results in the same error.

I’ve gone through the installation routine from the start twice, and it hangs on the same file each time.

Since this is a new machine, hardware could be an issue (though Windows installed from the DVD drive).

What should I try next? Many thanks

Fr David Ousley

Can you check the integrity of the SSD? Manufacturers often provide a downloadable utility for this. Linux filesystems sometimes show up faults that are ignored by other operating systems. I would also carry out a quick RAK test. Some more information about your hardware and installation process would be useful.

I’ll try to get the software to test the drive. I don’t know what a RAK test is, and google did not help.

The machine is new: Intel i5; Seagate SATA drive (2 TB for /home), two SSD’s, one for Windows and one for Linux. 512GB. Generic DVD drive. What other hardware info would be useful?

Thanks for your suggestions.

Sorry for the typo. I meant RAM.

You do not say what make and model SSD you have. Someone might be familiar with that hardware/firmware/software.

You seem to have been using SuSE/openSUSE for a while. Do you know how to boot from the DVD and use the Recovery option (a temporary RAM and DVD system) to try partitioning and formatting the SSD? Sometimes using a Live USB system is useful for troubleshooting hard drives.

The SSD is Inland Premium 512 GB. I’ve not found a test software nor firmware upgrade.

I have been using OpenSUSE since 6.1 or so, so have some experience (SCO Xenix and Unix before that). But I am basically an end user – ​ I don’t do the installations very often. While I’m comfortable at the command line, I don’t remember all the rescue commands.

Didn’t the installation disk used to contain a memory test? I don’t see it there now. I think I have a partition magic disk around someplace, which should allow me to format the SSD as you suggest.

If you have a broadband connection,
You can download the DVD and see if it works any better…
Although any Download option should work, my personal preference is to use Torrent since “better” Torrent applications will checksum every individual chunk as well as the completed file automatically (HTTP for instance does not checksum automatically, you’ll have to do that manually on your own)

As a new openSUSE User,
You may find that the presentation slide deck I created for openSUSE useful… It suggests some pre-install decisions, then walks you through the installation process and then first steps after you boot your installation the first time


Inland Premium 512 GB is a Phison:
Download ISO file and write it to your own DVD or flash thumb drive.

[/QUOTE} Download ISO file and write it to your own DVD or flash thumb drive.[/QUOTE]

I have tried the installation both from DVD and USB thumb drive. Both hang at the same place. I’m going to try replacing the SSD (tomorrow, DV). Thanks for the suggestions.

Solved. The SSD was bad. I replaced it and the installation went smoothly. Many thanks.