new install, fonts too small to read

I’m new the linux, I installed opensuse11 kde4 mode, the graphics and icons look nice but fonts are way to small.
I managed to change the personal settings for all the desktop fonts to 24, very readable. but the rest of the fonts (yast and that little globe for network connections on the task bar) are still way too small.
I have a 37" lcd that i’m running it on(going to setup as media center).
I’ve tried forcing dpi to 96 and the fonts become way to large (windows are too large and info dissappears), but yast fonts become the correct size.
please help. thanks.

Do you have the driver installed for your video card?

can’t tell, yast is too small to read. even when i run yast from terminal and attempt to goto graphics card and monitor setup it leaves ascii text at that moment and goes to guy where i can’t read it any longer.

Its easy to tell what driver you are using. You do not need to go to a gui to do this.

You can boot to run level 3 (ie to a terminal) by pressing ‘3’ when the grub boot menu appears. You will see the 3 in the options line.

At the ascii log in prompt, login as a regular user. If you then type:grep -i driver /etc/X11/xorg.conf
it will tell you what drivers your xorg.conf file is using for X window.

You could even backup your /etc/X11/xorg.conf file here, and run yast from a terminal, and navigate through strictly text menus.

If you have a wired ethernet connection, you should also have internet access from run level 3.

For example, I have installed openSUSE-11.1 beta5 with KDE3 from a live CD (that had only KDE4) on a test PC. On my very first boot after the KDE4 live CD install (before ever getting a normal X window GUI) I booted to run level 3. I then ran yast, setup my repositories for openSUSE-11.1 beta5 and I then under yast (text mode) I installed KDE3 from a text prompt (it was a very big 600 MB download). I also added a second user via yast in text mode (such that I had one user for KDE4 and one user for KDE3). I also ensured via text mode yast that upon boot I would be taken to a login prompt, and not boot direct to the desktop. Once complete, I then rebooted, and when it came to login I selected KDE3 and selected the user that I decided would be the KDE3 user. So even though the installation CD had only KDE4 on it, I have yet to boot to KDE4 on this test PC. Thus far I have only used KDE3.

I note you are using KDE4 under openSUSE-11.0. I believe that is KDE-4.0.4. Many users have remarked that KDE-4.0.4 is not very stable. I recommend you either use KDE-3.5.9 or wait for openSUSE-11.1 and then on KDE-4.1.2 use KDE-4.1.2.

thanks for your help, i’ll check it out.