New install 11.1 Gnome garbled screen after install

I just downloaded and burned this disc for 11.1 and burned it as instructed with Infrarecorder. It boots up to the selection screen aka (normal gnome, failsafe, floppy…) but if I go beyond this screen, my screen becomes a garbled mess, kind of like a burn in test in an old arcade game machine. I tried using 11.2 gnome and it wont install correctly either. This is my 5th install of 3 different types of openSUSE today. What is the deal?? Don’t get me wrong, Ubuntu has its problems too, but at least it installs! I really want to change to openSUSE, but it hasn’t worked in 5 tries! What can I do?

Computer: Intel Celeron (R) 2.6Ghz
Graphics: Intel i845

did you try to install KDE? If so, did it have the same results?

Installed gnome again, but this time it says that I have 1 MB of space for the install. Should I continue with the install and if so, which? LVM or partitioned?

what do you have on the hard drive you are trying to install on and how many GB of each

11.1 was installed before. Trying to get 11.2

are you doing an upgrade or fresh install?

Upgrade or Fresh, it doesnt seem to matter…as long as I have a working OS. Got 11.2 working, but the only one that works is RC2. Tried gnome and KDE, but neither worked. Screen came out garbled and just showed pretty colors:\ Just my luck. But if RC2 works, whats the quickest way to get new software?

i would try upgrade through the desktop system.

11.1’s Intel driver was FUBAR, they switched from the old i810 driver to the Intel one and it more or less broke everything.