New instalation hangs on partitioning

New installation of thumbleweed (several iso downloads) gets stuck on preparing disks and never proceeds. Any workarounds?
Edit: Same DVD works great in VirtualBox. Leap version installs on my pc with no problems at all.

Did you give space to install? Dual boot with Windows? Is Fast boot off?

I think it’s an issue with the 20160603 Tumbleweed iso. Many people are having the same problem.

See a related thread here:

Some do some don’t but those are minimum things to try since all may effect install and at least the reported problem. More detail could maybe be more informative.

If it is the TW install problem only way around is to install LEAP then upgrade to TW I think.

I can verify that the latest Leap ISO worked for me. I didn’t change anything about my configuration or method, just the ISO. Leap installed quickly and correctly the first time. Whatever the issue is, it seems to be isolated to TW. At least for me.

Disk is 55gig free space, entirely for opensuse. It is a dual boot system with win10 on another drive. Partitioning hangs at creating new partitions. Old onea are getting deleted. Fastboot is off

I have 2 disks. One is windows10 (yes it is dual boot). The other is 55gig only intended for openSuse. Both are SSD-s (cheap A-Data)
Fastboot is off.
Today i got the same problem when i tried with Vbox and it was ok after 4th try. Lets hope it work out when i get home. This new KDE is amazing!

Just wanted to say I’m having the exact same problem. I just downloaded the latest Tumbleweed .iso from the website and it hangs on the ‘preparing disk’ part of the installation as fixxxera described.

I had installed the latest Leap 42.1 .iso a few days earlier and had no issues. Thought I’d try Tumbleweed and it hangs. Funnily enough this thread shows up on top of a Google search. So I’m guessing this is a new problem. Are there older .iso files that I can download somewhere?

Upgrading from LEAP to TW is possible and should not have the problem

This works thanks.

Worked for me also. Thanks

I just wanted to report that I’m having the same issue with the newest Tumbleweed snapshot (20160607).

and still the same with 20160609.

Upgrade to TW from LEAP, as others have said, works fine BUT…

Resume from suspend to RAM fails, with power-down the only way out, the system is then unbootable with the HDD ( a PM951 SSD) invisible and no way out except to re-install and upgrade. Does anyone else have the same?

You do not report anything in forum post. Open proper bug report that includes installer logs if you want this to be fixed.

It’s always nice to meet friendly & kind people :).

On the topic: The issue persists for 20160611.

Just filed a formal bug report:

Latest snapshot 20160612 should contain fix for this issue. As far as I understand it happens when installing on drive with existing content, where parted went into infinite loop cleaning it.

Hi, arvidjaar is an insightful and helpful member although at times his short answers might sound “unfriendly” to a newcomer; please consider also that few of us are native English speakers.
The long answer is:

“Developers and packagers don’t read the Forums, generally speaking, even if some browse from time to time.
You may get help in the Forums but, again generally speaking, by posting in the Forums you don’t make anyone aware about anything.
To have an issue fixed you might need the attention of a developer and/or packager of the OpenSUSE package involved.
To get the attention of developers and packagers you MUST open a bug report in bugzilla.”

Keep having fun with OpenSUSE.

In the recent tumbleweed snapshots, they made a bug in the partitioning software. Maybe, their old software is not compatible with the new glibc.
The partitioning software cannot create a new extended partition. However, it can create up to four primary partitions.
So, I removed the extended partition, and created / and /swap only as primary partitions.

Good luck