New dual boot install - complete success!

Installed Suse 11 over Vista today. I’ve delayed for long enough and after reading all that could go wrong forever, I decided what the heck. Booted up using the DVD and an 90 minutes later all worked perfect - even the wireless nic on my Dell 1505! Given all the problems I’ve read about, I can’t believe how fast and simple it all went.

I even have rebooted to Vista with no issues either. Kudos to openSuse for a terrific install and great product.

Glad everything went well for you! :slight_smile:

If you have any questions, feel free to ask. :slight_smile:

Congratulations, and welcome to the community! :slight_smile:

If you per chance chose KDE 4, which is nice eye candy but still very immature, I strongly encourage you to update your new system to 4.1. You can find it here using the 1-click install KDE/KDE4 - openSUSE

It’s under the section *Factory KDE Project (KDE 4.1.x) * and you would want the 11.0 click. In addition to updating the software, it will add the “Core Packages” 4.1 repository to your system. You can check back occassionally in YaST Software Managment for any more updates. Also, there are two supplementary 4.1 repositories with extra apps & eye-candy goodies at KDE/Repositories - openSUSE These repo’s are the “Extra Apps” and “Community”.

Enjoy!

> Kudos to openSuse for a terrific install and great product.

curious:
did you install and are you using KDE3? KDE4? Gnome? other?


DenverD (Linux Counter 282315)
A Texan in Denmark