NetworkManager vpnc kde

I can’t find any option in Knetworkmanager to create, open or close a vpn connection. I run opensuse 11.0 with KDE 3.5.9. NetworkManager and NetworkManager-vpnc-kde are version 0.7.0, vpnc is version 0.5.1. The problem occurs on both of my notebook computers (Thinkpad R50e and Thinkpad R61i), even though it used to work with the formerly installed opensuse 10.3. What can I do?

I ran into this same problem, and had to poke around for awhile to figure it out … I’m not a big fan of the new KNetworkManager (I think it’s VERY buggy and has a lot of quirks … others have posted about how much they dislike it as well) but you can get vpnc working with this new version.

Make sure you’ve installed the “networkmanager-vpnc-kde” package first.

Then right-click on the knetworkmanager icon … choose “edit connections”

Then click on “New connection → VPNC” and just fill in the blanks.

After you finish, if you click on the KNetworkManager icon again, you’ll see “start VPN connection”.

Convoluted, but it works.

It works. Thanks a lot katanacb!