Networkmanager tray icon in openSUSE 12.1

I can’t find the networkmanager tray icon in openSUSE 12.1 I set up the network to be used with networkmanger but I can’t find the icon

When I set my system up, I had to logout as a user, than the next time I logged my applet appeared.

It didn’t worked for me

First make sure that NetworkManager is running.

If NetworkManager is not running, then I don’t think the Gnome icon will show. For KDE, the icon will be a red X.

If NetworkManager is running, the Gnome icon will be signal strength bars in fallback mode or in XFCE or LXDE. It will be something different in the full Gnome 3.2 - looks a bit like the sound icon rotated 90 degrees.
With KDE, if NetworkManager is running, it also looks like the sound icon rotated 90 degrees, unless you have an ethernet cable connected.

I got it

I’ve had exactly the same problem.

Finally I’ve remembered it’s a plasmoid, so (I’m translating from a Catalan install names may be different):

Go to system tray. Right click next to the icons (sound, cut & paste…) on arrange system tray Alt+D,S

Click on Unblock tools

Click on network management.

I don’t know why, but it was unclicked!

[SOLVED] NetworkManager problem - KDE 4.7 (Page 1) / Support - Testing / The Chakra Project - Forums](

Can’t believe I never found that before! Almost four years using opensuse and I never noticed it was there

Not quite the same problem as I’m having with networkmanager at the moment, but the times that one would’ve saved me time in the past, I’ll try remembering that for the future