Network speed limited to 50KB/s

Hi, I just installed OpenSuse 11.1 with KDE 4.1 and I noticed updating went extremely slow… I changed the repositories without luck and then went on to try and download some large files in Firefox.

In all cases my speed was limited to 50KB/s (I have a 5mbit line)… I tried turning off the firewall but that didn’t work.

Anyone know what might cause this?

Possibly try disabling IPv6

Network Devices - Network Settings

reboot needed I think.

Maybe you should try to convert 50KB/s into mbit/s to better understand the situation… :wink:

On 01/08/2009 Naatan wrote:
> Anyone know what might cause this?

Could be a slow mirror. What happens when you try a parallel download from a server known to be fast? If this download is fast, it’s probably the mirror.


You rock caf4926 :slight_smile: Disabling ipv6 worked! :slight_smile:

AndreCH: You’re not making any sense dude :stuck_out_tongue:

Good to hear. Remember that one next install when you are scratching your head.

I will :slight_smile: Thanks :wink:

I sure hope these kind of issues are fixed by the time ipv6 really kicks in… otherwise I’ll be screwed :stuck_out_tongue:

Linux is IPv6 ready, it’s ISP’s and hardware where most issues arrise

more: IPv6 - Wikipedia, the free encyclopedia