Network manager doesnt show anything?

Just getting started total newbie wanting to use Suse. When I first got it loaded up it would show wireless networks in the network manager. It would not however connect to my home network no matter what I did.Somewhere along the line I must have clicked something because now it doesn’t show any hotspots at all.

So I plugged a cable in. Network manager doesnt show any network that Im on or are available to me even though the cable is working. So the question is why is my network manager totally blank… How can I get my wireless card to connect. Everything else can connect. I’m dual-booting and my win 7 can connect.

If I go into hardware in Yast i can see both wireless and wired network cards are showing… I feel totally helpless. What happened to my network manager and why cant I connect?

I just opened up the network manager using the litte S that I put in the corner. It said that networking wasnt enabled but I was connected. I enabled it but gee wiz. What the deal with this thing and my networking. How can I straighten it out?

You did not tell us the openSUSE version or desktop being used. openSUSE 12.3 may not configure your wired network port (which you do manually) after it is first install. It is normally suggested that you use a wired network connection (after you fix it in YaST) at first as you may need to install kernel-firmware file to get your wireless to work.

Tell about your openSUSE versions to proceed.

Thank You,

Enter YaST->Network->Network Settings and switch to “User-controlled with NetworkManager” on the “Global Options” tab to enable NetworkManager.

The driver is right if I go into yast. ath9k. It is an atheros.

OK, but you have to switch to NetworkManager in YaST if you want to use NetworkManager.
Have you done that? (see my previous post)

'NetworkManager is controlled by deskopt applet(knetworkManager for kde and nm-applet for GNOME) Be sure its running and if not, start it manually" error came up but it seems to be working. Wifi is connected now… awesome. first thing that happened the browser wanted to install flash and the little plugin finder is just stuck running. Should I start a new post for that?

Right. That message means that you have switched to NetworkManager, and cannot use YaST to configure your network card therefore. You have to decide if you want to use YaST (ifup) or NetworkManager for that.

Wifi is connected now… awesome. first thing that happened the browser wanted to install flash and the little plugin finder is just stuck running. Should I start a new post for that?

I guess that’s not necessary.
Just enter YaST->Software Management, install “flash-player” (might even be selected automatically already when you enter that) and it should work.

Ok ya. I was able to run online updates and get the flash packages. close and reopen firefox and it worked. super. So my last mission was to get my music from my win7 partition and play it in suse. is there a mount point I can go to when importing songs that will by my win7 file system mounted locally. That type of thing.

Which Desktop Environment are you using?
You should see the hard disk in the file manager (dolphin on KDE, see here: openSUSE 12.3: Chapter 2. KDE Quick Start nautilus on GNOME, see here: openSUSE 12.3: Chapter 3. GNOME Quick Start)

Or you can mount it permanently in YaST->System->Partitioner.
Click on “Hard Disks”, select your hard disk, select the Windows partition and click on “Edit…”. Then enter the folder where it should be mounted ("/windows" f.e.) in “Mount Point”. Be careful to not select “Format Partition” there though… :wink:

some how amarok found that folder. hmm… now Ive just gotta figure out how to make amarok open the folder and shuffle. its actually quite confusing. i think windows media center is the best file player ive seen. I guess i havent seen amarok yet :wink:

dude. amarok is… something else. is there any way to take a screenshot and show it to you?

I am totally lost in amarok. That always bug me that music players are sub-par. amarok looks pretty if i can get it going.

seriously this is frustrating i can only get one fie into the playlist at a time. I went to ‘amarok’ ‘play media’ tried to add my whole collection and amarok crashes everytime. Any suggestions on a different music player?

I suggest you start a new thread in the Multimedia forum and include a suitable heading for this.

i will wrangle this machine. How do I make the desktop background something in my /home/downloads folder? I don’t ever see any where i can select a file.

ok i can do that.

And please do not forget to mention your openSUSE version and desktop environment there.
As far as I can see, several people asked you here to mention that, but you failed in doing so.