Network Manager Dissabled Opensuse 11.2- Not working - Even After Reinstall

Hi, after a recent install of Open Suse 11.2- network manager and wireless was working perfectly. However on the second time of rebooting mysystem network manager was dissabled.

I tried typing

rm /var/lib/NetworkManager/NetworkManager.state

But this path and file did not exist with this version and in that location.

So I tried reinstalling NetworkManager, but it still doens’t work. There is just an explanation mark where the application is meant to be and when you actually try to go into Network Manager it doens’t work.

So the next thing I tried was to go into Yast- Network Settings, and then switch NetworkManager to Traditional Method and then back again. When saving the network configuration, “activate network services” showed the error- “no network running”

When I type /usr/sbing/iwlist scan- it finds my wireless device, but NetworkManager will not work. I looked into the system logs but could not find anything.

My network cars is PRO/Wireless 3945ABG[golan] Network Connection (wlan0)

Any ideas on what to do or what might be the problem?

Yours Sincerely,

I use the same wireless and have no issues.
Are you kde or gnome?

Have a look at my thread here, I had similar probs, until I found the solution:
connection new install - openSUSE Forums
and… (also in thread):
Re: [opensuse-factory] Re: Milestone 7, Laptop WLAN, Bug #591703