Network Manager asks for secured password

I have a bcm4318 airforce wireless card. I checked for latest firmware updates and updated, but I still can’t connect to my wireless linksys setup in my router.It asks for my password which I set up and it won’t accept it. I can access my router and change information, so I know I have the proper passwords.

The strange part is I run Gnome and KDE. In Gnome from my previous setups I have no trouble connecting wirelessly. With newly installed KDE it asks for this password that doesn’t work. I have all my passwords and product keys and I just don’t recall how I got it setup years ago. I’m not sure what I’m missing. I run opensuse 11.2 32 bit.

Have you created the connection using the “Manage Connections” option of the KDE
applet? That should work - at least it does here. If you are getting for the
popup that asks for the secret, a bug in NM will make it fail.

I found my notes for setting up my wireless through yast and I’m wired in. I’m not sure why I can’t configure my information properly with the applet but with yast it works. Is it because my connection is secured and there is more information needed?