Network installation of 11.1 does not start

I cannot get the network installation of 11.1 to start.

I downloaded and burned the appropriate installation iso and a media check showed no errors.

The installer takes me to the point where I can choose either FTP or HTTP protocols and, after entering the appropriate information as needed, the only response I get is “No repository found”.

I’ve attempted to FTP (on a different box) to several of the sites listed on the openSuSE download mirrors page “” with a variety of success. To whit:
I was able to access the mirror at “”, but a review of the /pub/opensuse directory tree showed that there was no 11.1 distro available.

I attempted to ftp to and, but the ftp connection consistently timed-out before I could examine the directory tree to see what was there.

I was finally able to ftp to and examine the director tree and, lo and behold, the 11.1 distro appeared to be there.

I’ve tried using this mirror, but the results are always the same - “No repository found”. I’ve tried using the IP address of the server as well as the server part of the URL, but no joy. I’ve tried using different segments of the directory tree ("/distribution", “/distribution/11.1”, “/distribution/11.1/repo”, and an empty string), but no joy. I’ve attempted both with and without user ID and password authorization - no joy.

Am I missing something somewhere?

Thanks in advance.