Network Connection Problems after Upgrade to 12.3

I’m working with three computers: two desktops, one laptop. One desktop is connected to the internet via dsl, the other two computers via a wireless connection.

After upgrading to 12.3 the network manager on the two desktops show the status as being connected, but I am unable to open any websites. On reboot or a fresh start, the laptop hangs up after “Started Postfix Mail Transport Agent OK}”

I tried to fix this through YAST: Network Devices: DSL on the wired computer but got the error message:

terminate called after throwing an instance of ‘YUIPluginException’
what(): Coudn’t load plug-in qt
YaST got signal 6 at YCP file Wizard.ycp:1822
/sbin/yast2: line 431: 6448 Aborted $ybindir/y2base $module “@” “$SELECTED_GUI”

(Incidently, I get a similar error message for anything else I try through YaST).

Also tried this in a terminal as root:

linux-gxjr:~# systemctl start networkmanagerr.service
Failed to issue method call: Unit networkmanager.service failed to load. No such file or direory. See
system logs and ‘systemctl status networkmanaer.service’ for details.
linux-gxjr:~# systemctl status networkmanager.service
Loaded: error (Reason: No such file or directory)
Active: inactive (dead)

I appreciate any and all help with this.


Have you seen this?