Network connection does not start at boot

I’m new to opensuse and with my new 12.3/Gnome installation I am having some problems with networking. When I boot up and login, I have no internet connection. I first have to go to yast->Network Settings and open that. Once I have entered my root password and it has run through its opening sequence I can connect to the internet through my router/modem.

Nor can I find the Network Manager tool. is that installed by default, and if so, where can I find it?

Is this a known problem, or is there something I else I need to set to get the interface up on startup?

TIA

Do you have wireless or wired connection?

haughtonomous wrote:
>
> I’m new to opensuse and with my new 12.3/Gnome installation I am having
> some problems with networking. When I boot up and login, I have no
> internet connection. I first have to go to yast->Network Settings and
> open that. Once I have entered my root password and it has run through
> its opening sequence I can connect to the internet through my
> router/modem.
>
> Nor can I find the Network Manager tool. is that installed by default,
> and if so, where can I find it?
>
> Is this a known problem, or is there something I else I need to set to
> get the interface up on startup?
>
> TIA
>
>
To switch to network manager go to
YaST==>Network settings==>Global Options Tab==>Network Setup Method ==>
“change” from Traditional … to User controlled with NM… ==> OK

NJOY

GNOME 3.6.2
openSUSE Release 12.3 (Dartmouth) 64-bit
Kernel Linux 3.7.10-1.16-desktop

haughtonomous wrote:
>
> I’m new to opensuse and with my new 12.3/Gnome installation I am having
> some problems with networking. When I boot up and login, I have no
> internet connection. I first have to go to yast->Network Settings and
> open that. Once I have entered my root password and it has run through
> its opening sequence I can connect to the internet through my
> router/modem.
>
> Nor can I find the Network Manager tool. is that installed by default,
> and if so, where can I find it?
>
> Is this a known problem, or is there something I else I need to set to
> get the interface up on startup?
>
> TIA
>
>
you can also restart network service using command

sudo systemctl restart network.service


GNOME 3.6.2
openSUSE Release 12.3 (Dartmouth) 64-bit
Kernel Linux 3.7.10-1.16-desktop

Okay, got it. Having done that the NM appears in the top panel. That at least makes it easier to restart in the even of a problem.

It’s wired, over Powerline. Usually quite reliable to the router.

On 9/28/2013 2:36 AM, haughtonomous wrote:
>
> arvidjaar;2588139 Wrote:
>> Do you have wireless or wired connection?
>
> It’s wired, over Powerline. Usually quite reliable to the router.
>
>
haughtonomous;

Check YaST > Network Device > Network Settings. In the Overview Tab Select your card and Edit. In the General tab make
sure that “Activate device” is set for “At Boot Time” and not “On cable connect”.

P.V.
“We’re all in this together, I’m pulling for you” Red Green

Already set as On Boot. But it seems okay now, so maybe it was just one of those glitches sent to try us.>:(