Network configuration Question

I just installed SUSE 10.1 last night. Admittedly, I am a new Linux user.

I am trying to get the wireless connection configured. It seems to recognize my wireless card. I’ve put in the SSID and WEP Encryption Key. However, it still says no network found.

It seems I am using the YAST network configuration instead of the NetworkManager. Is there a way to change it to NetworkManager. I heard this network configuration is superior because it can automatically detect your wireless network, etc.


hmm,10.1 had poor wireless documentation & usage,also,it’s no longer supported.Try 11.0, far superior


I installed the 10.1 version because that was what was on the CD for a book I had bought about SUSE. The book indicated that the Network Manager should have detected the wireless.

Now I see a Network icon on the system tray but when I hover over it, it says ‘Wired Network’. It’s as if it’s trying to lock me into an ethernet connection?

Since I already have 10.1 on my system, how would I go about upgrading it to 11.0 without an internet connection?

I am dual booting with WinXP and so far both OS’s seem to be peacefully coexisting. I want to retain this setup. I have a wireless connection on my XP partition.


Wireless is a fast moving area as drivers are being developed. In your place I would get hold of a 11.0 DVD (from a duplicator, friend, magazine) and install from that. Most of your book will still be relevant with 11.0.

Thankfully I am able to get online with a wired connection plugged directly into the router.

I still would like to be able to connect via wireless. I am using an HP PRO/Wireless 3945ABG card. Apparently other people have had problems with this card as well.

Has anyone any experience with this card in 11.0?

Should I take this to the Wireless forum?

Thanks again…

I’m just wondering if the problem isn’t my wireless card, because it seems to be recognizing the card in the hardware profile.

It seems my system wants to default to a wired connection. Is this because I didn’t select Network Manager initially in the Network Configuration during installation?

Evidently I should see a NetworkManager icon in my system tray, but I don’t.

Older openSUSE versions will always prefer an ethernet connection over wireless as the primary interface, either with NetworkManager or without.

If you want to use your wifi, you’ll need to disconnect your ethernet. If there’s a specific reason you need both active at once, then it will take a little tweaking of your network settings.

Hope this helps?


i didn’t come across this question.

Well, somehow I got this working. I tried so many different things that I am not sure exactly what solved it.

Let’s see if this continues…:slight_smile:

Consider this thread closed.