NET install - No iwlwifi driver

Hi there, Im new here :stuck_out_tongue:

I hope this goes here: I tried installing openSUSE 11.2 m8-build321 this morning from a NET install, and it failed detecting both my wireless card and ethernet card.

I tried loading manually the drivers, but there were no iwlwifi-5100 driver or Atheros network driver.

After searching, I found this was a bug which caused a problem a while ago, but was fixed :\ so I don’t know how to continue :’(

Any help?

I can not see from your post if you are new here, because you are trying openSUSE for the first time, or if you are an experienced Liinux user.

openSUSE 11.2 is still in its test fase and M8 is one of the steps in this testing. When you are not wanting to participate in the testing, I advise to go for 11.1 which is the current release.

I’ve got an Atheros AR8131 LAN card and an Intel 5100 WIFI card. Thing is, openSUSE 11.2 won’t detect any of both :frowning: so no Internet for me on Linux or updating packages until I find a working solution. :’(