.Net Core SDK Installation

I am trying to start a programing course so I can learn to program. The course says use VS code, so I have that installed and I am installed the C# extension by Microsoft. Every time I boot VS Code it tells me I need .Net Core SDK installed, there is a version for Opensuse Leap 15 but there is none for tumbleweed. If I try to install the .Net Core using the zypper command shown in this page https://docs.microsoft.com/en-us/dotnet/core/install/linux-package-manager-opensuse15 it says I need something calledlicicu, and that is the problem since there is no provider for that program for tumbleweed.

If anyone can help me get a working .NET Core SDK that I need for the extension that would be very nice.

Hi
That would be libicu, it’s there as libicu67 in Tumbleweed…

ok but when I try to install .NET Core SDK it says it still needs it, if it is already there how do I tell .NET to use it?

Hi
Let is skip the test, eg ignore and install, then run you application, it should find it fine in /usr/lib64.

This is what you are running?

https://forums.opensuse.org/attachment.php?attachmentid=890&stc=1

Screenshot from 2020-05-29 08-42-17.png

[QUOTE=malcolmlewis;2936468]Hi
Let is skip the test, eg ignore and install, then run you application, it should find it fine in /usr/lib64.
[/QUTE]

ok i’ll try without and see if it works

This is my version of Visual studio

https://i.imgur.com/uGrgJkw.png

It stopped giving me the pop up so I will assume that it is working.
Thanks