Need Help With Eclipse - Binaries Not Found

Hello everyone,

I’m new to opensuse and eclipse, I have the newest version of opensuse dual booting on my computer because I will be writing and running some molecular simulation programs this year on a computer cluster at the university and the computers on the cluster are using eclipse and opensuse so I wanted to have these set up at home so I could work at home a bit.

Anyway, I downloaded the eclipse indigo IDE for c/c++ for linux of the eclipse website and extracted it to my home/user directory. Whenever I try to run a program in eclipse I get a “Binaries not found” error. I installed the c/c++ development tools in Yast and also installed gcc and make thru zypper in the terminal.

What is causing this problem? I’ve looked on forums and tried to fix this for the last couple days and I feel like i’ve tried everything.

Thanks in advance for your help

I’m running the newest version of opensuse and this is my first time with a linux system so please keep that in mind with your responses :stuck_out_tongue:

I solved it

On 09/01/2011 07:56 PM, amccaffrey wrote:
> I solved it

please tell us how (so the next who comes into the thread (via google
maybe) can benefit from your knowledge)… tia

openSUSE®, the “German Engineered Automobile” of operating systems!