Need help installling diacritics characters to use with Open-office.

I have Open Suse 11.3 KDE desk. with default Open_office as installed. How can i use diacritics characters for a specific language(Romanian). I search “help” but didn’t figured out. Thanks in advance.

For typing diacritics in any application (not only OO, but only here in my browser as I show below) you need a special key combination. In my system (and in most IIRC) it is Shift-RightCtrl. Thus Press the Shift key at the left and the Ctrl key at the right of your keyboard together. Now the next two keys you press after this combine to one character. AFAIK there is no list of those combinations, but they are rahter logical
’ and i gives í
, ad c gives ç
, and C gives Ç
" and o gives ö
= and e gives €
^ and 0 (the number zero) gives ⁰
and so on. Maybe even more then you ever will use.

Please let us no if this works for you.

On 03/03/2011 02:06 PM, hcvv wrote:
>
> For typing diacritics in any application

also, i think there is a way to… well, try this in LibreOffice
Writer (same as OpenOffice, i think):

go Tools > Language > For all Text > More

and, in the newly opened dialog you can set the language for the user
interface, locale…and, “Default languages for documents” which (in
mine) includes Romanian for both “User interface” and Default
languages for documents"

and, there may be dictionaries to help you with spelling, and and and…


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

If you are using KDE the first thing is to go to System Settings>Regional and Language>Keyboard settings and add Romania to your options. Then the diacritics that you need should be available directly from your keyboard; I haven’t tried it with Romanian but it works in OO/LO with Czech and Polish. Some may be available, as in French, only by using dead keys.

To activate a language in OO, you can either select it for the whole document with Tools>Options>Language settings or, if you are creating a multiple language document, highlight the first example of the language, go to Format>Character>Font and select the language. After you have done that, you can click on the panel at the bottom of the screen to change the current language.