Need Help Installing Adobe Flash After Download

I’ve been searching all over the internet for days on how to install Adobe Flash on my netbook. I recently installed openSUSE 11.4 which I am guessing is the newest one. I also am using Mozilla Firefox 4.0 Beta 12.
I have searched on these forums as well and have tried everything everyone has suggested to different people with the same problem.
I can’t seem to install it at all.
First I downloaded the YUM file and tried installing it with some weird program that came with openSUSE and it is just too difficult. I definitely do not know how to use it. Then I read I should be installing the tar.gz file and so I did. Even then people have different ways of installing it.
The easiest way I have seen has been the way Adobe’s website tells how to install it.

Installation instructions for tar.gz

    1. Click the download link to begin installation. A dialog box will appear asking you where to save the file.
    2. Save the .tar.gz file to your desktop and wait for the file to download completely.
    3. Unpackage the file.
    4.Copy the file to the plugins folder of your browser. Refer to your browser vendor for the location of this folder.
    5. To verify the plug-in is installed in your Mozilla browser, launch Mozilla and choose Help > About Plug-ins from the browser menu.

Actual Instructions Page](

Now my problem is that when it tells me to copy “Copy the file to the plugins folder of your browser” I cannot find the “plugins” folder in my mozilla/firefox folder. Now I’m actually wondering if it’s because it a Beta version of Mozilla Firefox.

Either way I need help… I’m not very good with “coding” and “commands”. So if anyone could take the time to maybe help me step by step I would really appreciate it.

Thanks in advance!

Hi and Welcome to the Forum :slight_smile:
All you need to do is run YaST Software management, you will get a popup to install some applications, in there will possibly be Flash, else just search for flash and select ’ pullin-flash-player’.

You might want to have a look at some of the howto’s on the forum and information for new users.

It worked! Thank you so much for your help! :):):):slight_smile: