Need help disabling "shattering glass" windows special fx

A few months ago, I installed OpenSuSe 11.0 on my laptop. Works great,
but somehow I managed to turn on some -really annoying- desktop /
windows special effects that makes every window that I open / close /
iconify look as though it is is a pane of glass shattering. It was
amusing for about a day, but I don’t remember how I turned it on and
can’t seem to find out how to disable it (even though I googled for it
and searched this forum).

I tried to disable this special effect via both
Applications->Utilities->Desktop->CompizConfig Settings Manager and
“Desktop Effects” and “Configuration Settings” and Yast2, but can’t seem
to find out how to turn this “feature” off.

Please help before I have to resort to re-installing the OS. I’m even
willing to edit config files, if required.

Thanks in advance,
-kevin wall


kwwall’s Profile:
View this thread:

Guess I should have said this was only if the session was using KDE4.
Not a
problem if I use Gnome.



kwwall’s Profile:
View this thread:

Config Desktop - Desktop - Desktop Effects - All Effects

Uncheck the exploding windows and apply

Box: Linux i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI | AMD
64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: OS 11.1 | Celeron 550 | (KDE4.1.96)"78.2"rc1 | Intel 965 GM |
Lenovo R61e | 3GB RAM

caf4926’s Profile:
View this thread: