need help changing refresh rate for monitor

I am sorry if this is not the right category to post this, but i need some help changing my refresh rate. I use kde and in it’s control panel the only option it has is 50hz. I have an lcd with 1680x1050resolution, and 60hz max refresh rate. It has dvi input capability, but my video card does not so it’s on vga. The current refresh rate is killing my eyes. Is there any other way of modifying it? Is there any change i can make in the xorg.conf? My graphic card is an integrated nvidia 7025. Thank you

The kde info always used to be inaccurate

Check the nvidia section here: openSUSE Graphic Card Practical Theory Guide for Users

thanks for the quick reply. Ok, i think i can handle creating the xorg.conf file, and adding the refresh rate to it. Now i just found smth however. My monitor when i access it’s menu, it says the resolution is 1680x1050 @75Hz. Kde says 51.0hz. When Kde says 50.hz the monitor says 60Hz. So, should i trust kde or my monitor?

kde not so much
IIRC it’s never been correct

oh well then, i guess i’ll trust the info in my lcd’smenu. It’s never been wrong before:-?..although to the eye it still seems like much lower than 60hz. In windows i used to have the same config 1680x1050 @60hz, and it was more than fine. Maybe i am doing smth wrong. Or maybe there is smth wrong with my config? Any advice?

In a terminal become su -
and enter:


Does that start the nvidia settings?

sure does…i made some configurations in that before…but i was afraid to change the resolution. it is on auto both resolution and the refresh rate. Last time i changed that from the nvidia panel i ended up having to reconfigure x from runlevel 3, and reinstall the driver.

Maybe leave well alone then.
Currently I don’t use nvidia with openSUSE, but did earlier in the release of 11.3 and I never had to configure anything.

I will see what i can do.Thanks for your assistance mate. Greatly appreciated:).