Need better res at 1920x1080 NVIDIA 210

Had a nice Princeton Graphics monitor ran at 1280x1024 . It died :frowning:

Can’t afford much so found a cheap 20’ Acer wide screen 1920x1080 ($89.00) could not pass it up

Forgot that my old 6800 plus video card does not support that :frowning:

Ordered a $30.00 NVIDIA Geforce 210 card. It arrived this afternoon

Works but I’m still stuck at 1280x1024 the monitor will display this res but it is stretched :frowning:

Tried adding 1920x1080 to the xorg.conf but KDE and xrandr don’t see it.

Here is the output


gogalthorp@linux1:~> xrandr
Screen 0: minimum 8 x 8, current 1280 x 1024, maximum 8192 x 8192
DVI-I-0 disconnected (normal left inverted right x axis y axis)
VGA-0 connected primary 1280x1024+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1024x768       75.0 +   70.1     60.0  
   1600x1200      65.0     60.0  
   1400x1050      74.8     60.0  
   1280x1024      75.0*    60.0  
   1280x960       60.0  
   1152x864       75.0  
   832x624        74.6  
   800x600        75.0     72.2     60.3     56.2  
   700x525        74.8     60.0  
   640x480        75.0     72.8     59.9  
   512x384        70.1     60.0  
   400x300        72.2  
   320x240        72.8     60.1  
DVI-I-1 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
  1920x1080 (0x2bb)  173.0MHz
        h: width  1920 start 2048 end 2248 total 2576 skew    0 clock   67.2KHz
        v: height 1080 start 1083 end 1088 total 1120           clock   60.0Hz



output when I try to add the 1829x1080 mode


linux1:/home/gogalthorp # xrandr --addmode VGA-0 1920x1080 
X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  140 (RANDR)
  Minor opcode of failed request:  18 (RRAddOutputMode)
  Serial number of failed request:  29
  Current serial number in output stream:  30



and where I defined the mode


cvt 1920 1080
# 1920x1080 59.96 Hz (CVT 2.07M9) hsync: 67.16 kHz; pclk: 173.00 MHz
Modeline "1920x1080_60.00"  173.00  1920 2048 2248 2576  1080 1083 1088 1120 -hsync +vsync

linux1:/home/gogalthorp # xrandr --newmode "1920x1080"  173.00  1920 2048 2248 2576  1080 1083 1088 1120 -hsync +vsync


This is a cheap monitor and does not seem to speak to anything else nvidia-settings calls it unknown. Also only VGA input

Any help appreciated

Hi
So on the card is HDMI out? If so that’s the one that supports that resolution, not VGA… have you tried 1400x1050?

No has vga.

Problem solved I’m sure in the store it said it was 1920x1080 but it turns out it is a 1600x900. The manuals listed both so I guess I got confused. Added a mode line fore that and it works fine. I think my old 6800 card would have handled that.

Interestingly the Geforce 210 card is just slightly faster then the old 6800 plus but much less power usage. So anyone need a nice used 6800 card lol rotfl!