ndiswrapper again

Im going to attempt(one more time) to setup my wireless using ndiswrapper. Before getting started I wanted to know whether i should use the XP or Vista Driver, thx.

In a word: xp

This might be useful background too:
Madwifi or Ndiswrapper Wireless Network Drivers - Suse/openSUSE 10, 11 - LAN & Internet access

thx for the link, i searched the ndiswrapper compatibility list and i did not see my broadcom 4315 listed. Does this mean im out of luck?

No it doesn’t mean that. That list was compiled by helpful users, but it’s not comprehensive, and it’s no longer maintained. the 4315 works with ndiswarpper according to tpost #8 by lwfinger here: HP 2133 / SLED 10 / Broadcom Wireless Problem - Full Info - openSUSE Forums

okay thx for the quick responses I appreciate it, I’ll begin driving myself crazy later tonight, thx again

You don’t need ndiswrapper for that device.

Use the “broadcom-wl” drivers, packages available from packman.

how do i get the drivers?

Use the forum search, this has been discussed several times in the last few weeks.

In case you can’t find it, Link

Andy