nach installation von 12.3 keine Standby / hibernate Option mehr

hi community,

ich habe das letzte halbe Jahr mit einer 12.2 (+ugrades) Installation gearbeitet, der Standby / Hibernate hat immer problemlos funktioniert. Gestern habe ich nun eine neue 12.3 (Gnome) Installation gemacht, und nun habe ich keine Option zum Standby / Hibernate mehr (nur “Power off” und “Log out”). Unter Systemsettings → Power ist nur eine einzige Option einstellbar, und zwar ab wann der Rechner in Standby gehen soll - keinerlei weitere Konfigurationsmöglichkeiten. Im gconf-editor wird unter app auch kein “gnome-power-manager” angezeigt, und somit sind hier auch keine Konfigurationsmöglichkeiten vorhanden (laut YAST ist der gnome-power-manager installiert, genau wie das “suspend” programm etc)… Eine weitere Neuinstallation hat ebenfalls nichts gebracht. Muss ich davon ausgehen dass weitere Software installiert werden muss (nur was?) oder kann das ein Problem von 12.3 sein?

Bin am Überlegen ob ich erneut 12.2 installieren sollte…

Für jeden Tipp bin ich dankbar.

Grüße
alxxb

hat sich erledigt. Nachdem ich beim automatischen suspend festgestellt habe, dass alle lüfter auf maximaler geschwindigkeit drehen, und dies ein wohl noch nicht gefixter bug ist, bin ich zurück auf 12.2.

Grüße
alxxb

Hallo alxxb,

ich habe diese Woche openSUSE-12.3-GNOME-Live-x86_64 in einer neuen Partition installiert.Zunächst war im Applet auch nur „Ausschalten“ und „Ausloggen“ sichtbar. Ich habe als Sprache „Deutsch“ ausgewählt. Mit einiger Mühe habe ich dann eth0 zum Laufen gebracht. Die Aktualisierungsverwaltung hat dann 41 Updates installiert. Nach Neustart wurde dann im Applet

  • Notifications
  • System Settings
  • LogOut
  • Lock
  • Suspend
  • Hibernate
  • PowerOff

angezeigt. Offensichtlich wurde meine Spracheinstellung „Deutsch“ beim Update nicht berücksichtigt. Sonst sieht alles gut aus. Also nicht so schnell aufgeben.

MfG
Quintus

Nachtrag zu meinem letzten Post.

Suspend: Funktioniert bei mirzuverlässig.

Hibernate: Während das Image in denSwap geschrieben blinkt der dunkle Bildschirm für den Bruchteileiner Sekunde auf. Oben wird dann „Suspending ….“ und unten einFortschrittsbalken angezeigt. Beides sollte wahrscheinlich permanentangezeigt werden. Funktioniert bei mir zuverlässig.
Nach Wiedereinschalten wird das Imagenicht zuverlässig geladen. In der Mehrzahl meiner Versuche gelingtdas Laden des Images aus dem Swap. Gelegentlich wird aber sofort nachder BIOS Meldung ein Bildschirm mit blinkenden farbigen Streifen angezeigt.

MfG,

Quintus

Hi Quintus,

vielen Dank für deine Posts. Ich habe nun tatsächlich 12.2 installiert, habe über gnome-tweak-tool das “alternative status menu extension” aktiviert und alles sieht gut aus - das viel grössere Problem ist nun dass seit der Installation von 12.3 mein suspend to ram crasht, aber das nur sporadisch, so in ca. 50 % aller Fälle. Dieses Problem besteht nun leider auch mit meinem frisch installierten 12.2 System, und ich kann mir nicht erklären wieso.

Bis vor 14 Tagen ging suspend to ram auf 12.2; danach durch (fehlerhafte) Grafiktreiber-Installation meine Installation unbrauchbar gemacht und deshalb 12.3 installiert -> suspend to ram crasht / Problem mit Lüftern (wohl ein bekannter Bug) ; wieder 12.2 installiert -> suspend to ram crasht.

Ich habe bei den Neuinstallationen immer mein /home/user “mitgenommen” also nicht neu angelegt, aber es kann doch kaum sein dass durch irgendwas im meinem home Ordner diese Probleme mit dem Suspend kommen, oder?

MfG
alxxb