mythTV 0.24 - mythbackend daemon automatic start issue

I have just installed openSUSE 11.4 64bit and have problem with automatic mythbackend daemon starting. In YAST runlevel editor mythbackend is enabled, but when system starts, mythbackend daemon is not running and frontend says “Can’t connect to master backend”. So I start mythbackend daemon manually and then everything works. But I found something strange - mythbackend IS starting automatically, but in about 5 minutes after the system is already started :? I don’t know why the start is delayed??? In previous openSUSE release 11.3 64bit daemon starts immediately after system start. Have anybody the same problem? It is installed from packman repository and it’s 0.24 release. Thank you

This is a shot in the dark. When you are in YAST runlevel editor did you look to see what runlevel it starts at.

Set it to 3 and 5. and save it.

Everything you say is set. Runlevel 3, 5 and saved. Deamon is starting, but is several minutes delayed - that’s the problem.
When I start SUSE and open YAST runlevel editor, it says that mythbackend daemon is enabled. It display “YES*”, but deamon is not running. I don’t know what does mean the star “*” next to YES. After several minutes (about 5-6), the star disappears and displays only YES and daemon is running. It’s strange, why would system delay daemon starting? In openSUSE 11.3 was started immediately.