my VMware runs like a slug...

i assigned it to use 2.6GB ram (i have 3gb physical + some swap) but STILL it runs like Vista on a pentium 1 with 64MB ram :S

what should i do?

vmware: workstation 6.5
opensuse: 11.0
cpu: AMD Athlon x64 5200+ (2x2.7GHz)
gpu: nvidia geforce 8500 gt
ram: 3gb physical

Just a thought, might be irrelevant: You’ve left your host operating system too short on RAM, only left it 400Mb = 13%, so it will strangle. The recommended levels for the VM are a far smaller fraction of the whole RAM. Maybe??

I don’t recommend that you sign your virtual machine more than half of your system’s RAM.

What processes are there running on both your Linux host and Windows guest that are using any significant amount of CPU? My Windows guest suffers from the ‘100% CPU utilisation by svchost.exe bug’ every time I open it up and try to access something that goes online (it’s only Windows, I can’t be bothered to work out why it does it).

Yes, I have a simalar configuration and the same problem like joris20. My vmware workstation runs on a MS Windows 2003 Enterprise Server. When I start openSuse 11.1 in my VM, the cpu runs lie a mad and hangs my server. Windows Task Manager shows that th vmware workstations blocks all cpu’s recources. Often I can switch off my server, only.

On a second view I found out to switch off the my anti-virus program while openSuSE 11.1 boots. Abfter booting the linux I switch my anti-virus on, again. That my helps for a while but it doesn’t solve the problem.

Either openSuSE or VW worstation 6.5 has a bug. It is unnormal.

Who knows a solution?

Greetings, Webmania

Can’t you set vmware to be a exception not to scan by the anti-virus

I don’t believe it’s a bug in either vmware or openSUSE. If you think
it is, post a bug report in the appropriate places for vmware and
bugzilla for openSUSE.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 2 days 21:01, 1 user, load average: 0.09, 0.08, 0.04
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

i assigned a little less than half my ram (i have 3GB total) but still no luck.

i might switch to CrossOver if possible. it seems to be quite good…

thanks for your help though :smiley:

I’m using VMWare Server 1.0.7 on Win2003 Ent and experience the same problem. Have a dual core CPU, and it uses all CPU on one of the cores.

Assigned 512 MB to the OpenSUSE machine. Using only syslog function on the OpenSUSE.

Anyone found a fix or workaround?

I run VMware 5.9 inside Linux. In other words Linux is the host. In running Windows inside VMware I have noticed that it is slower if I am using KDE4. Try switching to KDE3, it is faster.