My Skype will not load since 11.3 upgrade

Hi all,

My Skype is not running at all.
I have recently upgraded my Opensuse to version 11.3 and since the upgrade Skype will not run.

When running the skype from the command line the error message that I receive is “segmentation fault”.

I am unsure how to fix.

I have read another post on the internet that talks about Video drivers.

On the previous 11.2 opensuse that I was running I had the Nvidia Propriety drivers. Now I have the opensource versions.

Thank you.

Make sure you have the 32 bit libqt4.

libqt4-32bit version 4.5.3-2.4.2
still: ~> skype
/usr/share/skype/skype-bin: symbol lookup error: /usr/lib/ undefined symbol: _ZNK17QVariantAnimation10metaObjectEv

I have installed several times, same error, same happened with ekiga, only the error changed to:
:~> ekiga
ekiga: symbol lookup error: /usr/lib64/ undefined symbol: g_malloc0_n


I am also having the same issue. Just reports “Segmentation fault” when trying to execute Skype from the terminal.

RE: My Skype will not load since 11.3 upgrade.
Check YAST>Software>Software Manager for ‘libpng’. Install libpng12. This should solve your problem.
Cheers. Ray

Both libpng12-0 and libpng12-0-32bit are installed. Still no joy.

Same here unfortunately.

Upgraded LibQt4-x11-32bit from 4.5.3-2.42 to 4.6.3-1.5

This fixed the problem for me :slight_smile:

could fix my mess with updating all LibQt4* to the same version, now 4.6.3-126.1.

it works !

Try repository: home:broumbroum23
URL: Index of /repositories/home:/broumbroum23/openSUSE_11.3
Category: YUM

Had the same problem here, the givin solution is working perfectly for me on suse 64bit


I am going from a clean install of 64x 11.3. with KDE 4.4. What does the package do?