My notebook works very loud (OpenSuse 13.2)

Hi, i am using opensuse 13.2 on Dell Inspirion 15(Hybrid GFX) and my notebook works very loud. I dont know that to do. Its very annoying. Please help me if u can.

Fan noise perhaps? Which graphics chipset and driver? Any other clues that you can provide?

Yes it’s fan. I have 2 graphics card Intel and Radeon. I thought that it’s because of Radeon but i turned it off. Before fan’s worked all the time very loudly, now it happens sometimes, but without any reason. I can browse Internet for hour and nothing has happend but after another hour it starts works loudly. I dont know what to do with it :frowning: I installed new kernel 4.2.3, but it didnt help so i turned back to 3.16.7-24

With 13.2 you should be able to enable dual-graphics in the notebook’s BIOS – at least that’s my experience with a Lenovo G505s (AMD APU and AMD on-board Graphic Processor).
You could also try the systemd-radeon-power_profile package from malcolmlewis’s Blog. (Please search the member list from the Forums start page.)

It maybe the i8K module is needed. I have an Inspiron 3521 with just intel graphics, however to get the fan under control (as in slowing down etc) added the following two files;




options i8k power_status=Y restricted=Y fan_mult=1