My mouse is jumpy.... quiet though

After the last update, my mouse is acting erratically.

It does not scroll smoothly but stops briefly than jumps to the next position. This means it often overshoots the target because I have scrolled past it.

I saw this problem a long time ago but can’t find a solution now. It is a wireless logitech. I can connect it via a usb cable or, with and adapter, I can connect it to the mouse port. It gives me the same problem either way. As I’m typing this, the keyboard seems a little jumpy too???

Besides the regular updates, I tried installing Google Chrome, just to take a look at it. Following the instructions, I added all the packages, but the procedure got too complicated to be worth fooling with, so I did not do an install. I would take these packages out, but they are blended with ones I need.

Any ideas?

This may be a plasma problem. I found the list of packages I installed for Chrome and uninstalled them. It made no difference. But, when I tried to make adjustments in yast, it finished by taking me to the sax2 test screen. The mouse worked smoothly there. Back to the desktop and both the mouse and keyboard are jumpy. :stuck_out_tongue:

I found, by trial and error, what the problem is. I use an app called BOINC to manage my computer’s idle time to investigate approaches to cure cancer. For some odd reason, since there were no changes to that app, it was causing my mousing and keyboard delays.

While trying to resolve this issue, I lost the ability to scroll with my scroll wheel. So, the problem has changed, but I would appreciate any help with this. I’ve already tried yast and the desktop config app. :’(