my audio is not played?

i have installed 11.3 but when i watch any video on u tube i cann’t hear the vo;ice?

Have you consulted this document: Multi-media and Restricted Format Installation Guide and installed the multimedia support?

If you haven’t take a look at this post, I think you should. Probably you will find there the solution to your problem.

Surely you meant to say “If you have” i.e. already installed the multimedia prerequisites…

Sorry, I hadn’t read your post when I wrote mine. Surely you posted it while I was already writing.

In my post there was in fact an error. I meant to say “If you haven’t* taken *a look at this post, I think you should…”

No problem, it happens. Surely we did cross in the post. :slight_smile: Usually it’s obvious when that happens, but in this case the logical order looked right.

done but still have problem

You may have installed 11.3, but what software you selected is unknown to us. So this advice can only be general:

While the video is playing, have you checked your mixer channel settings for correct levels and no muting (e.g. run alsamixer from command line). This must be during video playback, because applications (e.g. Flash based, on websites) can alter the mixer settings.

i have installed vlc but unable to when i play a video it just play video with out audio?
there may be a question that my speakers are expired?
my speakers work well with my other pc using windows OS.
not only that i can hear the startup sound of opensuse with same speakers.

Gnome or KDE?

I am using KDE (KDE: 4.4.4 (KDE 4.4.4) “release 2”)

Does VLC give you sound when you play a loca video file (installed on on your own m/c)?

It wasn’t clear to me if you checked KMix mixer (aka Volume control) to make sure that channels such as Master (volume) and Speaker are unmuted and set to a high enough level. Also check that the PCM channel is set to a high level. Also bring up and check KMix settings when the video is running. Please confirm results of doing these checks.

how to perform these tests?

For KMix, you should have an icon that looks like a speaker in the system tray (right hand end of the desktop’s Panel normally at the bottom of your display). Click on it to get the Mixer button and click on that. You can also get to it from the main Application menu>Multimedia>Volume Control.

Thanks to every one problem solved

You are welcome. Pleased you found it. :slight_smile:

On 01/25/2011 12:36 PM, consused wrote:
>
> For KMix, you should have an icon that looks like a speaker in the
> system tray (right hand end of the desktop’s Panel normally at the
> bottom of your display). Click on it to get the Mixer button and click
> on that. You can also get to it from the main Application
> menu>Multimedia>Volume Control.

SalmanQamar,

i have just installed 11.3 and had exactly the same problem (video
played with NO sound, but system sounds worked great) so i think this
will work for you also:

  • near right hand end of the desktop panel is an icon which looks like
    a speaker with green sound waves coming out–single left click on that
    icon

  • in the pop up, single left click on on “Mixer”

  • when i did that i saw an “X” in the “Mute” box for the “PCM” setting
    (and others)

  • remove the X in PCM and use that slider to adjust the volume of
    multimedia apps…

  • as far as i can tell the “Master” control does little to adjust the
    volume of anything…but, i could be wrong…

also interesting, i was unable to use Skype until i removed the “X”
muting the microphone…and i had to add an X to the mic boost (that
depends on the mic being used)

OH! and notice there is a “Help” on the menu (like most apps) and a
click there and then on “Kmix Handbook” you will get info on the two
year old version of the app…because ‘they’ are so busy trying to
get KDE4 up to the capability of the KDE3 they voluntarily abandoned
that no one has time to update the help files…sigh!


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 11.3, KDE4.4.4
release 3, Thunderbird3.0.11,]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

No. The “Master” control does just that for volume and overrides Speaker and Headphone level settings, certainly does it here. :wink:

On 01/25/2011 04:06 PM, consused wrote:
> No. The “Master” control does just that for volume and overrides
> Speaker and Headphone level settings, certainly does it here. :wink:

ah…then it is probably directly dependent on the sound board and
driver involved…and, you are luckier than me…


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 11.3, KDE4.4.4
release 3, Thunderbird3.0.11,]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

On 01/25/2011 03:06 PM, SalmanQamar wrote:
>
> Thanks to every one problem solved

does that mean it was just a matter of finding the right control??


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 11.3, KDE4.4.4
release 3, Thunderbird3.0.11,]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11